Bullets in Adobe InDesign CS4

Discussion in 'Design and Graphics' started by doctoree, Nov 19, 2008.

  1. doctoree macrumors 6502

    Joined:
    Jun 28, 2008
    Location:
    Secret lair/ Earthmiddlepoint
    #1
    HI

    I'm working on a paragraph in InDesign which needs bullets on the left. Unfortunately adding bullets moves the whole affected text body to the right to make space for the bullets. But I'd like the bullets to move a bit to the left instead and have the text stay where it was.

    How can this be achieved?

    Doc
     
  2. Sdashiki macrumors 68040

    Sdashiki

    Joined:
    Aug 11, 2005
    Location:
    Behind the lens
    #2
    Havent gotten my CS4 upgrade, but in CS3 you can select the text or the box, and goto menu type>tabs>

    and work with the little arrows in that.
     
  3. doctoree thread starter macrumors 6502

    Joined:
    Jun 28, 2008
    Location:
    Secret lair/ Earthmiddlepoint
    #3
    Nothing seems to happen to my document when I alter any of the settings in this little box that pops up...
    That's odd
     
  4. Blue Velvet Moderator emeritus

    Joined:
    Jul 4, 2004
    #4
    Do not use tabs for this. You want hanging indents on your bullets. :)

    Always look in the software's Help guide first. If you go to InDesign Help under the Help Menu, CS3 (the version I have) says, puts it clearly:

     
  5. 2Sticky macrumors regular

    Joined:
    Mar 4, 2005
    Location:
    UK
    #5
    I add bullet points manually, alt + 8 on windows version of InDesign.
     
  6. doctoree thread starter macrumors 6502

    Joined:
    Jun 28, 2008
    Location:
    Secret lair/ Earthmiddlepoint
    #6
    Looking for a solution in the help function is always the first thing I do but it doesn't work.
    When I change the indents in the "Bullet and Numbering" Box I immediately get a error message saying
    "Invalid indent value. Indents cannot extend outside text frame".
    But changing the position of the left side of the text frame is of course no solution because this would cause the whole text to move to the left. I'd like to only move the bullets to the left, just a tad outside the text frame.

    A funny prob I encounter all the time is that English is not my mother language and while it's pretty solid I still have problems with design/typography- specialized terms, like "bullets" or "indents". This makes it hard to look for a solution (in my English InDesign).
     
  7. Infinitygraphix macrumors member

    Joined:
    Apr 14, 2008
    #7

    One thing for sure, you can't not put the bulleet OUTSIDE the text frame (or you would have to do it manually and align everything)

    The bullet can be at the side of the text frame, but not outside.

    If you don't want to use the automatic bullet list button in InDesign, another way to do it, is makink a list manually. Do to so, make a bullet first (opt+8), than add a « Tab » follwed by you text. Fianlly in the « paragraph window », play with the « indent of the text » + a negative first line indent. For example.

    If you put a 0,25 inch indent for the text (to the left side) and a negative first line indent of -0,25 inch, you would get the bullet a the very beginning of your text box, than a white space and all the text would begin at 0,25 inch.

    If you want your bullet more on the « left side » that the rest of the text you probably have before the bullet list, I suggest you do another box for the bullet and that you align it like you want it.

    Hope that helps a little.
     
  8. AlexisV macrumors 68000

    AlexisV

    Joined:
    Mar 12, 2007
    Location:
    Manchester, UK
    #8
    It sounds like you're trying to puch the text outside the text box, which isn't possible.

    The bullet has to be the first character, with the indented text to the right of it.

    Otherwise, try leaving the text and creating a new text box to the left which just holds the bullets.
     
  9. IgnatiusTheKing macrumors 68040

    IgnatiusTheKing

    Joined:
    Nov 17, 2007
    Location:
    das Fort
    #9
    You need to move the whole frame to the left, then set the indent to where it was before for all the text except the bullets.
     

    Attached Files:

  10. doctoree thread starter macrumors 6502

    Joined:
    Jun 28, 2008
    Location:
    Secret lair/ Earthmiddlepoint
    #10
    You are da man! Thanks. Can you tell me where to set the indent, I'm new to InDesign.
    It's odd though there is no easier, more elegant solution. Because the "normal" way InDesign treats bullets (moving the text to the right) is a typographical desaster because it's destroying the text's fluent outline making it harder to read.... Anyway. Thanks for your help guy's!

    Edit:
    I managed to find the settings/do it manually
     
  11. fatosi macrumors newbie

    Joined:
    Feb 6, 2008
    #11
    You can insert a space before the bullet, select that space, and give the negative tracking. This is valid if you've made bullets manually.
    If you have made bullets with "Type -> Bulleted and Numbered List -> Apply Bullets", then you should apply "Convert Bullets and Numbering to Text" first.
    Hope this helps.
     
  12. doctoree thread starter macrumors 6502

    Joined:
    Jun 28, 2008
    Location:
    Secret lair/ Earthmiddlepoint
    #12
    This is not possible because the area left to the bullets is not in the text box.
     
  13. IgnatiusTheKing macrumors 68040

    IgnatiusTheKing

    Joined:
    Nov 17, 2007
    Location:
    das Fort
    #13
    I'm afraid I have to disagree with you. I think having the bullets sticking out on the left doesn't do enough to disrupt the flow of the text and make the list stand out by itself (which, in my mind, is what bullets are for). I honestly can't think of any time I've ever seen bullets set up the way you want them to be done.
     
  14. nater. macrumors member

    Joined:
    Jul 11, 2006
    #14
    At work, our writers like to use bullets for everything so I deal with them all the time. I prefer to use this little trick...

    Usually, I would just paste the text from the Word doc into InDesign and then right in front of the first word in each bullet you can hit Command + \. This gives you a little cross symbol-thing that will indent each line to that spot.

    I am explaining this poorly so go try it out. But you can set up styles to make it work really awesome and quick. Give it a try...
     
  15. Alienontherun macrumors newbie

    Joined:
    Apr 21, 2009
    #15
    Use Picas

    Another important detail that I suppose it's been missed out, is the measure unit, that might not be set to picas, which gives much more control over text.

    Set the document to picas and try to move that bullet again and see what happens.

    I hope that helps.
     

Share This Page