Burn Error...

Discussion in 'MacBook Pro' started by Arkanok, Sep 22, 2009.

  1. Arkanok macrumors 6502a

    Arkanok

    Joined:
    Feb 13, 2007
    #1
    Ok guys, this doesn't need much explanation but I need someone to tell me what's going on.

    I tried to burn some files onto a DVD just now and I recieved the following error (see attatched screen shot).

    Can anybody tell me why this is happening, if I can fix it and do I need to get it repaired? (I'm out of warranty now so I hope I don't have to pay to get it fixed)

    The drive itself works for reading stuff, however. It's just burning that won't work.

    BTW, I'm running Snow Leopard 10.6.
     

    Attached Files:

  2. GimmeSlack12 macrumors 603

    GimmeSlack12

    Joined:
    Apr 29, 2005
    Location:
    San Francisco
    #2
    Have you tried different disks? Different Brands? I've never seen this error before.
     
  3. lamadude macrumors 6502

    Joined:
    Jan 12, 2006
    Location:
    Brussels, BE
    #3
    I've had the exact same error on my macbook pro (early 08), I looked it up and apparantly the problem goes away for some people if you change your preferred language in the settings from english to something else and then back to english.
    I know this sounds crazy but it did work for some people, it didn't for me though, so I just used my PC to burn that dvd (on my pc it just worked™) and haven't looked into the problem any further. My mac is still under waranty so one of these weeks I'll take it to an apple store and have them check it out, can't do that now though cause I need my mac.

    It's the exact same problem, same error, same disc reading but no writing, also snow leopard.
     
  4. Consultant macrumors G5

    Consultant

    Joined:
    Jun 27, 2007
  5. Arkanok thread starter macrumors 6502a

    Arkanok

    Joined:
    Feb 13, 2007
    #5
    Alright I'll give this a whirl and see what happens. Thanks for the suggestion!

    If it doesn't work, off to the genius bar for me... :(
     
  6. Arkanok thread starter macrumors 6502a

    Arkanok

    Joined:
    Feb 13, 2007
    #6
    Tried the language thing, didn't work.

    Oh, and I forgot to answer the other guys question: yes I did try other brand disks. I tried memorex and sony, both with no results.

    This is a real bummer because I love my Mac and don't ever want to be a windows guy again, but I've had the worst luck with my mac. First, bad battery had to get replaced. Second, graphics card problem. Third, graphics card problem for a second time. Fourth, the Apple tech bashed up my screen during graphics card repair #2 so they replaced the screen the next day. Lastly, this... Sigh. I hope this isn't the case for all MacBook Pros... That's 5 problems with it, but I'll scratch one since the screen was damaged during a repair and isn't defect.
     
  7. cubedweller macrumors 6502

    Joined:
    Nov 25, 2007
    #7
    I've had a lot of repairs done to mine as well. '07 SR MBP. I've had the logic board replaced twice -- they couldn't figure out why my machine wouldn't sleep. Apparently it sleeps now (but only when it really really wants too, lol). And my SuperDrive went bad months ago. Blank DVD's would eject on input and installing Snow Leopard was a huge pain. I just had the SuperDrive replaced and got my machine back tonight. So far so good.
     
  8. keithOrbit macrumors member

    Joined:
    Apr 22, 2008
  9. Arkanok thread starter macrumors 6502a

    Arkanok

    Joined:
    Feb 13, 2007
    #9
    I tried adjusting the record speeds and nothing works..
     
  10. stevemiller macrumors 65816

    Joined:
    Oct 27, 2008
    #10
    what the??? i just started getting this error as well on my late '08 umbp. i personally find the message hilarious (sounds like a doctor evil quote or something), but its also been frustrating having to annoy people around the office to burn disks for me.

    as i'm also under warrantee i'm likely going to have it in to be looked at, but the fact that this error that few people have heard of before have suddenly all cropped up around the same time makes me wonder if its a software glitch. 10.5.8?

    EDIT: just noticed you guys are on snow leopard, but still, there may be shared code that's glitching on both?
     
  11. dr. shdw macrumors 6502a

    Joined:
    Aug 27, 2008
  12. equinoxx macrumors newbie

    Joined:
    Nov 4, 2008
    #12
    Try using can of compressed air in cd slot. That did the trick on my computer. It works great now. For media, it is my experience that Verbatim blanks cause the least amount of errors. Good luck.
     
  13. mschmitt macrumors member

    Joined:
    Jun 7, 2007
    #13
    I get that same message when attempting to burn a dual layer DVD on my early 2008 MBP with UJ-867 drive and 10.6.1.

    Last night, I discovered I am also no longer able to burn single layer DVDs. Attempting to burn some PDF files to DVD for coworkers yielded three coasters accompanied with a message stating that communication was lost with the drive. The burns made it to various states of completion before the message popped up.

    Sigh. Sometimes, it doesn't "just work". It just works better more often.
     

Share This Page