burn folder to dvd +r DL not working?

Discussion in 'macOS' started by tivoboy, Apr 7, 2006.

  1. tivoboy macrumors 68040

    May 15, 2005
    So, I have about 8 GB of data that I am trying to burn to a DVD DL disk.

    I have the folder on the desktop and it shows 7.96 GB.
    when I click on BURN, I get a dialogue box that shows "to burn this disk you will need a disk with at least 1.7 GB of space"

    Ah well, I click on burn anyway. Then, it burns the disk and sure enough it is only 1.7 GB and then rest of the disk is wasted, and it appears that the burn folder, is not BURNING the items that are IN folders,

    well, it burns SOME items that are in folders and not others?

    Any idea what is going on?

    Any idea how to ADD to a DVD +r DL that has 1.7 gb burned on it, with all the extra space just sitting there?
  2. dops7107 macrumors 6502a


    Mar 19, 2005
    Perth, Oztrailya
    Sounds pretty bizarre. Have you tried removing individual files/folders from the burn folder to see if that makes any difference? Does burning to a single layer DVD-R work okay (assuming you have less than 4.7GB of data, of course)? What about different brands of disc? I've never tried burning a DVD from the Finder, I always use Toast, but that costs money.

Share This Page