Burning a disc from iTunes library

Discussion in 'Mac Apps and Mac App Store' started by nisaba, Jul 30, 2007.

  1. nisaba macrumors newbie

    Joined:
    Jul 30, 2007
    #1
    Perhaps I've missed the changes in itunes lately, but we are suddenly unable to burn a disc from our itunes library. I use itunes 7.3.1 on my PowerBook G4 and my husband uses 7.1.1 on his PBG4 (he no longer wants to update because he likes it as it is), but maybe we've updated one too many times and there is now a copyright block on burning playlists??? The error message reads: "attempt to burn disc failed. The device failed to respond properly, unable to recover or reply."

    Does anyone know anything about this, what's going on?
     
  2. Danksi macrumors 68000

    Danksi

    Joined:
    Oct 3, 2005
    Location:
    Nelson, BC. Canada
    #2
    Have you tried burning to another blank disc? Perhaps a different application, just to see if it's a specific problem with iTunes or common with your drive?
     
  3. RumMunkey macrumors 6502a

    RumMunkey

    Joined:
    Nov 3, 2006
    Location:
    Canada
    #3
    I'm no genius but the line "attempt to burn disc failed. The device failed to respond properly, unable to recover or reply" tells me iTunes is saying your computer can't burn for some reason, not that iTunes can't / won't begin the process.

    Since it's 2 different machines, I'll agree with Danksi. Try different media.
     
  4. Shaduu macrumors 6502a

    Shaduu

    Joined:
    Jan 31, 2007
    Location:
    Southsea
  5. marzuq macrumors newbie

    Joined:
    Aug 2, 2007
    #5
    i am having this exact same problem and receive the exact same message. until recently i never had any problem burning cds. i did a test by trying to burn an older playlist which i had previously burned onto cd with no problem. it worked just fine. (!?) then i went back to the new playlist i've been trying to burn and at the end of the process i got that same horrible message again. the only obvious difference between these playlists is that one contains songs more recently purchased (?) totally confused and frustrated... and yes, itunes has been updated several times in recent months. by the way this problem occurs with 2 new playlists i'm trying to burn, 2 completely different sets of songs. any insight would be greatly appreciated!
     
  6. milkmanamok macrumors newbie

    Joined:
    Jan 5, 2007
    #6
    Glad to see I'm not alone with this problem. First kernal panics and now this. I don't know if this is a problem with recent iTunes updates or just an issue with my new SR MBP.

    I am using name brand media - audio CDRs from TDK and Memorex. I am having limited success with TDK, but that sometimes requires multiple attempts. iTunes will successfully complete the burn using the a previously failed disk, so don't toss them away. I am getting no love from Memorex.

    Disk spins up as the burn process begins but it doesn't make the same noise as when a successful burn begins. Then it displays the error message and kicks out the disk. If I try it again with the TDK disks, then it's 50-50 odds it works.

    Never ever had an issue with my Aluminum PB using the same media. Perhaps my imagination, but this new optical drive - MATSHITA DVD-R UJ-857E - seems to make more noise. Could it be defective?
     
  7. daverino macrumors newbie

    Joined:
    May 24, 2008
    #7
    Try this!

    Hey folks,

    I was having the same problem too. ("attempt to burn disc failed, etc.") Then I just read a good tip on another discussion forum. Try going to Preferences>Advanced>Burning> and then switch from "Maximum speed" to something slower, (4X is what was recommended on the other site. It's working for me now, but I haven't tried any other speeds). It's burning my cd right now as I'm writing this.

    Hope this helps!
    - D
     
  8. ndearwater macrumors newbie

    Joined:
    Dec 1, 2008
    #8
    THANK YOU THANK YOU THANK YOU!!!!!!!!!!!! IT'S WORKING
     

Share This Page