Burning a disk with iTunes... Not working (Laser power level problem)?

Discussion in 'Mac Basics and Help' started by Nar1117, Aug 4, 2007.

  1. Nar1117 macrumors 6502

    Joined:
    Apr 15, 2006
    #1
    Hi all...

    I am trying to burn a music disk with iTunes. I am using CD-Rs. When I insert the blank disk, the computer recognizes it as a black disk and acts accordingly. Then, I click "Burn Disk" at the bottom of the iTunes window, and the burn process starts. Before iTunes begins to write the songs to the disk, it is automatically ejected and an error message appears. It reads:

    "The attempt to burn a disk failed. The device failed to calibrate the laser power level for this media."

    And I am presented with "retry" "cancel" or "next."

    Does anyone have any ideas on how to fix this? It seems to be a hardware problem, at least according to the computer.

    I am running the latest OS X with the most recent update to iTunes on a Macbook Pro 1st revision with 2 gigs RAM.

    Thanks in advance.
     
  2. Reflow macrumors 68000

    Reflow

    Joined:
    Mar 30, 2005
    Location:
    NJ/PHL
    #2

    Have you happen to try a different brand of CD-R'S
     
  3. Nar1117 thread starter macrumors 6502

    Joined:
    Apr 15, 2006
    #3
    No, I have not. Would that make a difference? Are all CD-Rs not created equal?
     
  4. Reflow macrumors 68000

    Reflow

    Joined:
    Mar 30, 2005
    Location:
    NJ/PHL
    #4
    Sure it will. It couldn't hurt to try a different brand. I had some trouble with some a few years back and I just bought a different brand and it worked for me
     
  5. turnstylez18 macrumors regular

    Joined:
    Jun 25, 2007
    Location:
    Toronto, Canada
    #5
    that happens to me as well...ur cds may be the issue...as they were for me
     
  6. Nar1117 thread starter macrumors 6502

    Joined:
    Apr 15, 2006
    #6
    Alright then... I'll remind myself not to buy CD-Rs from Walmart. If that is indeed the problem; I havent had time to test yet, but thanks for the help everyone.
     
  7. Gav macrumors regular

    Joined:
    Jun 23, 2007
    #7
    HAH! Yes, thats your problem. I brought a load of ASDA CDs, a load of rubbish - hardly ever burned properly. ASDA is owned my Walmart, and dare I say, their CDs are probably manufactured by the same company!
     
  8. iNatalia macrumors newbie

    iNatalia

    Joined:
    Apr 5, 2005
    Location:
    in constant state of wonder
    #8
    I got the same error message as OP....tried the same disk in my other mac and it burned fine. So, no CDs were not the problem.
     
  9. jampes macrumors newbie

    Joined:
    May 3, 2008
    #9
    Similar problem

    I am having similar problems. The type of disc doesn't seem to make a difference. I get that error the first time I try to burn with itunes, but if I try a second time, forget about it. It will forever say it's "initializing". Force quit won't work and I have to shut the computer down completely by holding the power button for 5 sec. If I try using toast or burning from the finder, I get similar errors.

    I don't know if it makes a difference or offers any other clues, but I have no problem burning DVD-R's using disc utility. I haven't tried burning DVDs through Toast, but I don't know that it would tell me anything anyway.

    I've done a lot of searches on this and it seems so strange that there is no answer out there. Someone must know something, right?
     
  10. Blubbert macrumors 6502

    Joined:
    Nov 1, 2006
    #10
    I had the same problem. I used Memorex CD's and DVD's for quite some time and all of a sudden i started getting Laser power level problems, and media errors. I tried using a different brand, and it worked well for a stretch of time, but eventually, my MBP started rejecting almost all cd's and dvd's (TDK, Sony, Verbatim...).

    Coincidentally, i used all those CD's and DVD's on my other computer without issue. Eventually, my Superdrive just stopped accepting DVD's, it would just spit them out when i put them in. When i finally got around to taking my MBP to an Apple Store, they replaced the superdrive completely.
     
  11. mechaghidorah macrumors newbie

    Joined:
    Oct 6, 2008
    #11
    calibrate laser mac to burn cds

    open "system preferences"
    go to "international"
    Start with the first language under "english"
    Drag that language and systematically all languages to the top until "english is at the top.
    set the 2 other options to the lower right to english.
    close system preferences and restart computer..
    It worked for me..
    Got this from another forum here...
     
  12. jsuvak10 macrumors newbie

    Joined:
    Mar 25, 2009
    #12
    Similar Problem

    I just bought a brand new pack of cd-r's, the exact same ones that i bought, used and worked perfectly last time, but this time whenever i try to burn a cd itunes says initializing and then skips right to Finalizing and then an error message pops up saying itunes could not communicate with the burner. i tried creating a burn folder on the desktop and it still did not work. i tried using multiple CDs out of the pack but still nothing. Also when i insert a CD the computer recognizes it. PLEASE SOMEONE HELP ME!!! this computer is brand new and should not be having these problems!:mad:
     

Share This Page