Burning disks on Macbook is frustrating me...

Discussion in 'MacBook' started by macrack, Apr 11, 2008.

  1. macrack macrumors newbie

    Joined:
    Mar 27, 2008
    #1
    Every time I try to burn a disk it goes to initialize the disk at full speed, even when I say burn at 8x. The thing spins up and shakes the heck out of my macbook. I have made many coasters now and I think this thing is seriously flawed. I have tried different manufacturers of CD-R's with the same result. Looks like I'm headed into the dealer for a new Super Drive unless anyone has any suggestions for me to try. I am using Itunes to do it. Maybe that's the problem... any freeware I could try in it's place?
     
  2. MacDawg macrumors P6

    MacDawg

    Joined:
    Mar 20, 2004
    Location:
    "Between the Hedges"
    #2
    No reason why you shouldn't be able to burn effectively and efficiently with iTunes. No need for 3rd party software.

    It does sound like you may have a hardware issue.

    Woof, Woof - Dawg [​IMG]
     
  3. macrack thread starter macrumors newbie

    Joined:
    Mar 27, 2008
    #3
    That's what I thought. Guess I will head in tomorrow and let my dealer try it and see what they find. It's not an Apple store but an Apple dealer that's darn close. Now to see how their service is any good. The funny thing is I bought this in December and never tried to burn anything until recently. Kinda wish I'd tried it sooner...I hate the thought of them taking my book apart for fear of something else going wrong:eek:
    Thanks
     
  4. ewilson6 macrumors 6502

    Joined:
    Nov 30, 2006
    #4
    Did you run a cd/dvd cleaner through it?


    --Eric
     
  5. macrack thread starter macrumors newbie

    Joined:
    Mar 27, 2008
    #5
    No I haven't I have only used it a couple times and my book is clean. Anyway my last attempt worked for some reason. I guess I will keep trying it and if it keeps up I'll just take it in.
     
  6. Jpoon macrumors 6502

    Joined:
    Feb 26, 2008
    Location:
    Los Angeles
    #6
    That pretty abnormal, I'd take it up to the Genius bar.
     
  7. OrangeSVTguy macrumors 601

    OrangeSVTguy

    Joined:
    Sep 16, 2007
    Location:
    Northeastern Ohio
    #7
    That alone should tell you something is wrong. That's a hardware problem and no 3rd party software will solve that. Take it and and good luck.
     

Share This Page