Burning DVD error - help

Discussion in 'Mac Basics and Help' started by diamond3, May 6, 2007.

  1. diamond3 macrumors 6502a

    Joined:
    Oct 6, 2005
    #1
    I've been burning a lot of DVD's lately and i am getting this error while trying to burn and image using toast 7.

    What could this mean? If i use disc utility it will give me a buffer underrun i believe is what it said. It just started getting bad today. I have to try 10 times occasionally before it will actually work. in toast it say writing lead in... and i can hear the drive speed up and slow down a bunch and then it gives me this error. Nothing is actually burned on the disc. It has a hard time reading discs also that have been previously burned also. I hope it doesn't mean the drive is going out.:(

    Any help would be greatly appreciated.
     
  2. xsedrinam macrumors 601

    xsedrinam

    Joined:
    Oct 21, 2004
    #2
    Here's a quote from one of Roxio's gurus, (see under) fingerman which addresses this problem. Good luck.
     
  3. diamond3 thread starter macrumors 6502a

    Joined:
    Oct 6, 2005
    #3
    Here is what i've done so far:

    verify and repair permissions
    used different applications
    different media source
    changed speed from best to 4x, same result often
    changed to 2x (burned on the first try we'll see after.)

    I hope i don't have to burn on 2x the whole time. ~25 minutes compared to ~12. We're thinking of doing a reinstall sometime soon of the os. We haven't done anything since os x 10.3 was released. I've just got to burn these projects first.

    Do you think its the drive or software related?
     
  4. clownie macrumors member

    Joined:
    Sep 23, 2003
    #4
    Media Vs. Software

    My MAC hates certain media. I have great luck with Sony DVD-R...
    What various media have you tried?
    I assume your Toast is up to date? Have you tried making a disc image with Disk Utility and burning that?
    Good luck...
     
  5. diamond3 thread starter macrumors 6502a

    Joined:
    Oct 6, 2005
    #5
    Well, i've tried dynex, verbatim, and sony's. I am using sony dvds right now and have burned about ~90 or so successfully in the last 2-3 months. I don't have the latest version of toast (toast 8), but i don't think that would have anything to do with it since i've burned a lot using this current version. Also, I've only been burning from image files using disc utility and toast. I don't believe its a media problem since now I'm burning so far so good at 2x speed.
     
  6. diamond3 thread starter macrumors 6502a

    Joined:
    Oct 6, 2005
    #6
    Here's a console log if anyone can tell me something. I can see that the requested burn speed was 47x which can't be right.

     
  7. PCMacUser macrumors 68000

    PCMacUser

    Joined:
    Jan 13, 2005
    #7
    I used to have a similar problem when burning to my external Pioneer dual layer DVD burner from my iBook. I have some 8x DVD+R discs, and when I tried burning at that speed, the burn would fail. However, burning the same discs to the same DVD writer on my work PC laptop worked fine.

    After I dropped the speed down to 4x on the iBook, the burns work perfectly. I guess it's just a peculiar problem with the Macs. (Like my USB 2.0 external HDD drive woes I experienced a couple of weeks ago).
     
  8. Mr.Texor macrumors regular

    Joined:
    Apr 20, 2007
    #8
    That really sounds like your mac doesn't like the cd you're using. try using another brand or media type.
     
  9. Mr.Texor macrumors regular

    Joined:
    Apr 20, 2007
    #9
    It's actually a "problem" with the drives. Some drives don't like certain media. Lowering the speed or just simply changing media solves the problem.
     
  10. PCMacUser macrumors 68000

    PCMacUser

    Joined:
    Jan 13, 2005
    #10
    No, you see, the same drive and same media burns fine at full speed on a PC...
     
  11. diamond3 thread starter macrumors 6502a

    Joined:
    Oct 6, 2005
    #11
    I was just about to say I don't think its a media problem, however i tried a different package of sony dvd's that i have (same specs) and it worked on 4x this time. It was a 50pk and it had like two left and it burned good. The other package of 25 sony dvd's i tried have been giving me problems. I'll keep trying out different media and see what happens. If the result is the media, can you take it back (best buy)? Even if some of them worked after changing the speed and everything?
     
  12. diamond3 thread starter macrumors 6502a

    Joined:
    Oct 6, 2005
    #12
    Well I just tried the last one from the 50pk of sonys and it worked fine on its first try as well. So, my last two from the 50pk worked ok but i'm still having problems with the 25pk. So now I'm just wondering if I got a bad package of sonys. I've got about 3 different packages of sonys i can try out if i need to.
     
  13. clownie macrumors member

    Joined:
    Sep 23, 2003
    #13
    Media/Drive

    This is an external DVD drive?
    Between the two Sony DVD packages, any diference in labelling/appearance?
    My happy 50 pack of Sony says Accucore, 1-16X DVD-R, and the Accucore symbol/word is printed on each disc's whitish label side...
     
  14. diamond3 thread starter macrumors 6502a

    Joined:
    Oct 6, 2005
    #14
    The labeling and appearance are exactly the same just as you described. The only difference is I bought the 50pk at a different time than the 25pk. Its an internal dvd burner (DVR-105 pioneer).

    I just started one from the 25pk today that i've been having problems with and it worked on the first try on 4x (fastest possible). I don't know what to think. Maybe I will just try to work my way through this package and hope for the best.
     
  15. madog macrumors 65816

    madog

    Joined:
    Nov 25, 2004
    Location:
    Korova Milkbar
    #15
    Verbatim! If not, don't use anything with stickers or labels [unless you print on them] as they don't glow in the microwave the same...
     
  16. diamond3 thread starter macrumors 6502a

    Joined:
    Oct 6, 2005
    #16
    I hear a lot of people recommend verbatim but I've had bad experiences with them. Mostly with people not being able to play them in their dvd player. It plays fine for a little while and then it skips and does weird things. Also, i had a lot of them not burn. They would get errors in the middle. More than with the sonys. I think it will be safe to assume that if this keeps happening, i am going to believe that its my drive. Just because it has a hard time reading previously burned dvds. It wont recognize them. But, i'll be sticking with it as long as possible.
     
  17. clownie macrumors member

    Joined:
    Sep 23, 2003
    #17
    Drive?

    I have never tried it myself, but have heard anecdotes of "drive cleaner" successes. Some of them just blow the dust around, other rebalance the matter/anti-matter pods or something :*)
    Dust or whatever might be one way a drive can partially fail... Sounds like you use your drive a lot.
     
  18. palmharbor macrumors 6502

    Joined:
    Jul 31, 2007
    #18
    Same issue

    I think iDVD 6 is problematic and I wish I could go back to the earlier model,
    Idvd 3 or what ever. The old version always worked. the new one "iDVD 6"
    NEVER has worked.
     
  19. drewdeezee macrumors newbie

    drewdeezee

    Joined:
    Nov 7, 2007
    Location:
    Vancouver
    #19
    Hello, I'd like to revive a thread.

    I'm using Memorex DVD+R DL 8x 8.5GB dual layer media on my Macbook C2D superdrive and I keep getting the following error message:

    The lines that really stands out (to me) are:

    "Disk Utility: Requested burn speed was 47x, actual burn speed is 2.4x.
    Disk Utility: Burn failed, Tue Jan 1 02:11:51 2008"

    I used to be able to burn items on this same stack of dual layer blank disks but now I can't. Any help or advice is appreciated. Thanks!
     

Share This Page