Burning DVD problems.

Discussion in 'Mac Basics and Help' started by koinbahd, Jun 20, 2008.

  1. koinbahd macrumors newbie

    Joined:
    Sep 7, 2007
    #1
    I haven't had any problems until today, and I've been trying all day trying to fix this but to no avail.

    I'm running a Dual 2.0ghz PowerPC G5 on OSX 10.4.

    Every time I try and burn a DVD+R in Toast (note, I'm just trying to burn data discs, not trying to rip DVD's or anything.), I've tried version 6.0 and the newest 9.02, the DVD will burn but then I will get a message at the end saying:

    The drive reported an error: Sense Key = Medium error Sense Code = 0x57
    Unable to write Table of Contents.

    I've tried 3 different brands of DVD+R's, Memorex +r and -r, Verbatim, and Imation. Now the imation ones used to work, but I ran out and went and bought some more imations, and now those won't even work.

    Also earlier in the day I was burning my cousins wedding DVD in Studio Pro and the only DVD's that would work were Imation ones, (note the new imation ones don't even work in studio pro now either) I tried memorex and verbatim and neither of them would work. They would "burn" but when I went to play them, my computer acted as if they were blank discs even though I could see on the underside that information had been written on them.

    Also when I insert a blank DVD and create a burn folder, when I try and click on "burn" it always gives me a message saying "insert a blank DVD" even though there already is one in the drive. Blank DVD's won't mount either, my CDR's mount fine but DVD's don't show up.

    I've tried compressed air and a DVD cleaner but yet again nothing seems to be working. It reads movies, and data discs that I've successfully burned in the past, but it's not letting me burn anything new.

    Am I basically screwed and need to buy an external burner now? Or has anyone else had this problem and know how to fix it. I'm about ready to throw my mac against the wall.
     
  2. chscag macrumors 65816

    Joined:
    Feb 17, 2008
    Location:
    Fort Worth, Texas
    #2
    Sounds like it's time to replace the drive. If you're not afraid to dig into your machine you can do it yourself and save some money.

    Go here for a replacement drive and step by step instructions:

    http://www.ifixit.com/

    Regards.
     
  3. koinbahd thread starter macrumors newbie

    Joined:
    Sep 7, 2007
    #3
    No worries on ripping into my computer, but that site you linked me to is for macbooks no? I don't see anything for powermacs.

    http://eshop.macsales.com/shop/optical-drives/superdrives/powermac/ anyone know much about this website? I see they have the pioneer one which is what apple uses in their computers. (not that it matters) Reliable website? Anyone have either of the models they sell?

    I guess basically what I'm asking is, is this common in SuperDrives that are 5 years old? I've pretty much resigned myself to buying a new drive, because well $30 is nothing and the performance over my 6x drive will make it worth it...but if there is a way to fix this in the meantime that would be nice, or else just suggestions on good replacements...
     

Share This Page