Burning DVD+R DL Help!

Discussion in 'Mac Pro' started by Morisato, Feb 10, 2008.

  1. Morisato macrumors member

    Feb 10, 2008

    I joined this forum specifically to ask this question. I am having issues burning DVD+R DL on my Mac Pro and was wondering if others were having the same issue and had a fix for it.

    My Specs:

    Mac Pro 8-core
    Optiarc DVD RW AD-7170A
    OSX 10.5 Leopard
    Memorex DVD+R DL

    I'm trying to burn a 6.3gig image onto a DL disc, but when I try it says there's not enough disc space... 6.3 gigs needed but there's only 930ish MB of space... I forgot the exact number. I've tried Toast 8 and I've tried Disk Utilities and both come up the same with a "not enough disc space" error. I've also come across this issue earlier when I tried to burn 8gigs of data (not disc image) onto a DL disc with toast, and it said I needed around 9 DVD DL's for everything. At the time I was like "wtf" and scrapped the idea of fitting all that data onto one disc. Now that I'm trying to burn this image and getting this error, it's making sense to me as to why I needed 9 discs for 8 gigs. Is anyone else having this issue? Is there a fix?

    As I write this, I'm fiddling around with inserting CD-Rs and trying to reload the DL and I got it to recognize the 8.5 space so I'm attempting to burn now. I don't know what I did to make it recognize but I suspect that I'll come into this issue again so if anyone has any information on this issue, please post. Thanks.
  2. Morisato thread starter macrumors member

    Feb 10, 2008
    It burned... and I got a failed to verify error... but I reinserted it and it mounted fine...
  3. eviltobz macrumors member

    Nov 12, 2007
    if it fails to verify that means something is wrong somewhere. you may never notice the problem, but it could have vitally corrupted something. just because it mounts doesn't mean that it is fine.

    as for the space thingy, toast has a little drop down selection in the bottom right by the burn button to select the medie type to use, rather than just detecting what is in the drive. you probably had it set to burn to cds.
  4. Morisato thread starter macrumors member

    Feb 10, 2008
    No, it was set to DVD DL.
  5. Brianna macrumors regular

    Feb 8, 2008
    How much available room do you have on your harddrive?

    I've had this happen when I'm trying to burn a large DL disk, but I only had about 3GB's of space left on my HD. I needed to throw out a few GB's of useless garbage.
  6. Morisato thread starter macrumors member

    Feb 10, 2008
    I have tons. My Mac HD has 50gigs, my second internal HD has 250gigs and my third one has 450gigs. I also have 2 external HDs that have lots of space... but they're not connected.
  7. serador macrumors newbie


    Jan 18, 2007
    Memorex is not a good media, for DVD+R DL Verbatim is the best.
  8. chelseasian macrumors regular


    Oct 20, 2004
    New York, NY (Chelsea)
    Agreed. I had the same problem with Memorex discs and got the same insufficient space message (using DVD Studio Pro). When I popped in a Verbatim DVD, it burnt without problems.
  9. Chappers macrumors 68020


    Aug 12, 2003
    At home
    Have you tried typing "DVD" into mac help and then selecting "Types of CD and DVD media that you can burn" ?

    People often forget Mac Help - on their machine but it can be useful sometimes.

Share This Page