Business Tariff SIM Card Issue

Discussion in 'Jailbreaks and iOS Hacks' started by Guilfox, Dec 5, 2007.

  1. Guilfox macrumors member

    Joined:
    Mar 30, 2007
    #1
    I have searched about and don't think this has been asked before so here goes...

    A colleague has Jailbroken and SIM unlocked a US 1.1.1 fw

    He is fine using his own Vodafone SIM card in the phone and receives all the functionality you would expect including edge on Voda which is somewhat surprising. When he uses the O2 SIM from his Blackberry (Company issued and on a busines tariff) which does often display that it is using edge for connectivity he gets an error message on his iPhone that it is not subscribed for edge. We have tried switching his number to a newer SIM card but this didn't work. We have also changed his edge setting for O2 (In the General Setting--> Network Settings) but still no joy.

    Has anyone else experienced this and have a solution. I think we may be clutching at straws though :(
     
  2. Consultant macrumors G5

    Consultant

    Joined:
    Jun 27, 2007
    #2
    This "colleague" should know where to find the answer, if he sim-unlocked the phone himself. The solution can be found in installer, or by doing a google search.
     
  3. Guilfox thread starter macrumors member

    Joined:
    Mar 30, 2007
    #3
    My "colleague" doesn't know the answer that is why I have taken the trouble to post a question on this forum.

    Which installer app will help?

    Why did you take the trouble to respond and not be helpful?
     

Share This Page