Busted Macbook Pro

Discussion in 'MacBook Pro' started by Azrael169, Feb 8, 2010.

  1. Azrael169 macrumors newbie

    Joined:
    Feb 8, 2010
    #1
    Hi Guys/Gals,

    Long time lurker, first time poster... Just wondering if anyone else has encountered this so far:

    Late last week or so my MBP (15"/2.4Ghz C2D/256MB 8600M GT) has been getting some artifacting in OSX and crashing, this is the 1st time its ever happened and i was wondering what was up.

    Today i fired up my XP partition to play a bit of MW2 (havent played in a while cause back at Uni) and got through the 1st game ok but then it just crashed all of a sudden on me. Now i can boot up into XP fine but the second i try and play a game i get the wonderful blue screen of death saying nv4_disp or some such is to blame (Video card..) I tried to jump back to OSX and now it crashes with what i can only call the Mac "grey screen on death" eg it wont actually load into OSX and asks me to power off and power back on.

    After putting this together i think it may be the video card. I've found this on the web and really hope it applies to me:
    http://support.apple.com/kb/TS2377
    I just dont wanna take my Mac into the apple repair centre and have them tell me sorry that wasnt the problem (sorta poor uni student)

    Anyone got any ideas on how to test it? Do you guys think it could be the video card as well? OSX isnt even booting up into safe mode (holding down shift key).

    Opinions or comments?

    FYI Latest version of OSX fully updated
     
  2. Azrael169 thread starter macrumors newbie

    Joined:
    Feb 8, 2010
    #2
    ok update, its letting me back into OSX periodically now... Running TimeMachine and IBackup right now just so i dont lose any data. Anyone got any ideas how i can test this Video card under OSX to see if it is indeed the problem?
     

Share This Page