button I push shows on screen

Discussion in 'macOS' started by Haqq, Jun 27, 2010.

  1. Haqq macrumors member

    Joined:
    Sep 5, 2008
    Location:
    Toronto
  2. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #2
    You have Sticky Keys enabled in System Preferences->Universal Access->Keyboard. If you want to keep Sticky Keys on but not display the pressed keys, uncheck the box for "Display pressed keys on screen"
     
  3. Haqq thread starter macrumors member

    Joined:
    Sep 5, 2008
    Location:
    Toronto
    #3
    Thanks brotha'
     

Share This Page