Buttons not working after Bootcamp update

Discussion in 'Windows, Linux & Others on the Mac' started by Nelav, Mar 11, 2011.

  1. Nelav macrumors newbie

    Joined:
    Mar 11, 2011
    #1
    I installed a Bootcamp update and suddenly all the function buttons, like volume control and light, stopped working. Also the scroll on the mouse pad stopped working. Does anyone know how to undo the update or if there is another solution?
     
  2. mswitchfoot, Mar 17, 2011
    Last edited: Mar 17, 2011

    mswitchfoot macrumors newbie

    Joined:
    Mar 17, 2011
    #2
    Bump

    This happened to me today upon finally updating to Boot Camp 3.2 from 3.1. I'm using Windows 7, and the basic issue is that the Bootcamp.exe keyboard manager will not run, and the icon is not displayed in the system tray. Launching it manually doesn't work, and it won't run in any of the compatibility modes either. Help?!

    Edit: I'm using 32-bit Windows 7 Ultimate
     
  3. MagicBoy macrumors 68040

    MagicBoy

    Joined:
    May 28, 2006
    Location:
    Manchester, UK
    #3
    I had the same problem with 3.2. Not found a solution as yet. :-(
     
  4. mswitchfoot macrumors newbie

    Joined:
    Mar 17, 2011
    #4
    Fix?

    After a little more experimenting, I found a fix for mine. See if you can duplicate it on yours.

    First I attempted to repair the Boot Camp Services install in "Programs and Services" in the Control Panel. I got an error message about 1/3 of the way through, but I ignored it and restarted. Still not working.

    So I downloaded the 3.2 patch directly from the Apple website and installed it. Instead of restarting, I launched Bootcamp.exe immediately and it worked. Upon restart it is still working.

    Good luck!
     

Share This Page