Buying a new iMac...question

Discussion in 'iMac' started by APPLENEWBIE, Mar 22, 2011.

  1. APPLENEWBIE macrumors 6502a

    Joined:
    May 8, 2006
    Location:
    The high desert, USA
    #1
    I have a three year old iMac running leopard and want to get a newer machine. The new machine will come with snow leopard. I need to stay with leopard, at least for a while because one of my programs, quickbooks (Grrrrr) isn't compatible with snow leopard. Can I clone my current leopard hard drive to the new snow leopard iMac? In other words will the new iMac run ok on leopard? Thanks!
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    QuickBooks does run on Snow Leopard.

    Don't install a version of Mac OS X earlier than what came with your Mac
     
  3. APPLENEWBIE thread starter macrumors 6502a

    Joined:
    May 8, 2006
    Location:
    The high desert, USA
    #3
    Thanks for the info. The second citation is probably the most important to me. I use an older version of qb for mac (2005 I think) which isn't snow leopard compatible. Guess I'll have to bite the bullet and get a newer version of quickbooks. Or maybe just get the windows version and run it in vmware fusion. My accountant hates the mac version anyway,... Which seems to be pretty universal...
     

Share This Page