C&C3 Tiberium Wars: Problems playing online against friend w/ PC

Discussion in 'Mac and PC Games' started by MowingDevil, Oct 18, 2009.

  1. MowingDevil macrumors 68000

    MowingDevil

    Joined:
    Jul 30, 2008
    Location:
    Vancouver, BC & Sydney, NSW
    #1
    Been having a helluva time trying to get this going online....reminds me of way back in the day not being able to get the original C&C to work w/ dial-up modems.

    So initially I thought the problem was w/ my Time Capsule (you have to open up a port somehow apparently) but when I plugged in directly to my modem the problem persisted.....thus its probably not a TC issue.

    Yes both of us have the latest patches.

    So I went to play someone randomly online and they booted me saying I had no connection. When trying to play my friend we can't even get the game to commence as it says one of us is disconnected even when we clearly are not.

    So now after turning off iAnti-Virus and (reluctantly) turning off Snow Leopard's firewall suddenly it worked, we could start a game....

    but not so fast.......the countdown happened now but when loading the game it gets to 99%, is in limbo-hell and my buddy sees that I've disconnected and so he's in the game alone......so he quits and all of a sudden I'm now allowed into the game, albeit alone. Wtf?!?
    How hard can it be???? I've never ever had an issue playing Blizzard games online whatsoever.....even the original Quake was easier than this bag of hurt. Anyone have any suggestions?
     
  2. thomanjones macrumors regular

    Joined:
    Dec 26, 2006
    Location:
    DC
    #2
    I think it's due to the port, not your connection. I have a HORRIBLE time connecting to anyone else in C&C3, just have to spam reconnect and beg people not to leave. I thought it was due to my network config at home, until I tried from a few other places.

    On the plus side though, I def. learned a lot more about networking :)
     

Share This Page