C&C3 with Leopard

Discussion in 'Mac and PC Games' started by markjewiss, Oct 31, 2007.

  1. markjewiss macrumors member

    Joined:
    Feb 8, 2007
    Location:
    Dunmow, UK
    #1
    Hi,

    Anyone manage to get this working? I've installed the game and it plays ok, but I want to install the two latest patches - one of them is required for network play. I can't get the patches to install - running the patch program just crashes, every time...

    Mark.
     
  2. brn2prgrm macrumors member

    Joined:
    Jul 3, 2004
    #2
    Right-click on each patch file and go to Get Info. From there, under General, put a checkmark in the Open using Rosetta option and try patching the game again.
     
  3. FreedomFighter macrumors member

    Joined:
    Jul 5, 2007
    #3
    Hey guys, if you are having trouble go to: www.commandandconquer.com

    There they have patch 1.08 & 1.09 for Leopard that should get it working for you.

    FF
     
  4. markjewiss thread starter macrumors member

    Joined:
    Feb 8, 2007
    Location:
    Dunmow, UK
    #4
    That's the one, thanks for the tip - I downloaded patches from there yesterday morning, guess I was just a bit too quick! Now if only I could get my SecureClient VPN to work as well ;)

    Thanks for tips,

    Mark.
     

Share This Page