Cable Internet Goes Out

Discussion in 'Mac Basics and Help' started by Shortnsweet, Jul 29, 2007.

  1. Shortnsweet macrumors newbie

    Joined:
    Jun 11, 2007
    Location:
    Arkansas
    #1
    I'm not sure if I am posting in the right place, but Cox tech support can't help me. We have Cox Cable Internet with a Motorola modem (provided by Cox.) The internet works (for the most part) in every room of the house, except for my bedroom - which is where my computer is. If I take the modem in there, it will work for a couple of hours and then go out. It did this occasionally on my old PC, but it has gotten worse since I got my iMac. It will happen *occasionally* in other rooms of the house, but it will come back on within 30 minutes or so.

    Cox says my cable line is fine. The guy that came out to look at it couldn't figure it out. They just tell me it's my computer, but I don't believe it is. Any ideas what is causing this or how I can fix it? I am about to lose my mind.

    When the internet goes out, the lights on the modem for "power" and "receive" will be green, but it gets stuck flashing on the "send" light. Sometimes, all of the lights will be green, the modem and computer will both say the internet is connected, but you cannot access any websites.

    I'd appreciate any help I can get!
     
  2. numediaman macrumors 6502a

    Joined:
    Jan 5, 2004
    Location:
    Chicago (by way of SF)
    #2
    More than likely you will need to reset your modem. I have a Motorola modem as well and I'm always resetting it (simply unplug the power, wait about 20 to 30 seconds, then plug it back in).
     

Share This Page