"Cable not certified..." message

Discussion in 'iPhone Accessories' started by ajm222, Nov 7, 2015.

  1. ajm222 macrumors 6502a

    Joined:
    Sep 19, 2012
    #1
    This just popped up on my screen out of the blue. Can't figure out why. It was just laying on a table. Phone wasn't wet or anything either. Anyone ever see this? It hasn't happened again, yet.

    On a slightly unrelated note, I've also been having some issues while on wifi lately. Phone will just kind of freeze and I can't do anything until I disable wifi. And last time it actually took about 15 seconds for wifi to disconnect after I turned it off.

    I have a 6S+
     

    Attached Files:

  2. ajm222 thread starter macrumors 6502a

    Joined:
    Sep 19, 2012
    #2
    And now the screen is lighting up regularly without touching it. Ghost in the machine.
     
  3. pjarvi macrumors 65816

    pjarvi

    Joined:
    Jan 11, 2006
    Location:
    Round Lake, IL
    #3
    Check the charging port and headphone port for debris/lint/damage.
     
  4. ajm222 thread starter macrumors 6502a

    Joined:
    Sep 19, 2012
    #4
    Thanks. Nothing there. Everything looks fine. Brand new phone and super clean. Hasn't happened since I originally posted, though.
     
  5. danny8200 macrumors 65816

    danny8200

    Joined:
    Oct 27, 2014
    Location:
    Chicopee, MA
  6. ajm222 thread starter macrumors 6502a

    Joined:
    Sep 19, 2012
    #6
    i do have an aftermarket anker cable i use occasionally, though i wasn't using it at the time i got the message. phone wasn't plugged in at all.
     
  7. ElBerryKM13 macrumors regular

    Joined:
    Sep 22, 2012
    #7
    Sometimes the cube is the culprid. Maybe use another one and will no see that msg.
     

Share This Page