Cahced Failure and "Host Unreachable"

Discussion in 'Jailbreaks and iOS Hacks' started by urbanmojo, Jun 23, 2009.

  1. urbanmojo macrumors member

    Joined:
    Jun 16, 2009
    #1
    I'm trying to install unltrasn0w on my 3G. I go into Cydia and try to add the source http://repo666.ultrasn0w.com. When I do that it comes back with errors "Cached Failure" and "Host Unreachable". Both errors refer to a URL http://www.ispaziorepo.com . When "done" it gives me the entry but I can't click on it.

    I did jailbreak successfully with redsn0w for 3.0 RW.

    Help! Want to unlock my iphone!

    Thanks,
     
  2. benflick macrumors 68020

    benflick

    Joined:
    Jul 11, 2008
    Location:
    Cincinnati, Ohio
    #2
    I got that error as well, however Ultrasn0w still installs fine after the error.
     
  3. Almutairi macrumors newbie

    Joined:
    Jan 30, 2009
    #3
    i had the same error ... so i installed it again and it worked and this time without the error msgs.
     
  4. rainmaker0302 macrumors newbie

    Joined:
    Dec 16, 2008
    #4
    Even tho it installs ultrasn0w after giving the host failure...its not really jailbroken. and I realize it cuz after installing cydia...I am able to browse thru the contents of the phone like i should've been able to
     

Share This Page