Calculator problem

Discussion in 'macOS' started by paulbaker, Aug 15, 2007.

  1. paulbaker macrumors regular

    Joined:
    May 4, 2007
    #1
    I like to use Calculator a lot of time. But since I bought my new MacBook in April, the Calculator displays all answers in scientific notation. I don't just mean really big numbers, but, like 5 to 10 digit numbers. I have fiddled and can't get it to not do that. Very annoying. Does anyone have any suggestions?
     
  2. dalvin200 macrumors 68040

    Joined:
    Mar 24, 2006
    Location:
    Nottingham, UK
  3. paulbaker thread starter macrumors regular

    Joined:
    May 4, 2007
    #3
    Does not change any thing. It appears to be stuck.
     
  4. swiftaw macrumors 603

    swiftaw

    Joined:
    Jan 31, 2005
    Location:
    Omaha, NE, USA
    #4
    delete the com.apple.calculator.plist file and relaunch calculator
     
  5. Macbook Matt macrumors newbie

    Joined:
    Jul 8, 2007
    #5
    Click on View, then move your mouse over Precision, and try setting it to a higher number.
     
  6. paulbaker thread starter macrumors regular

    Joined:
    May 4, 2007
    #6
    Yea!

    Of all the suggestions, this one worked. Now I know. Thank you so much!
     

Share This Page