Caldigit thunderbolt and USB 3.0

Discussion in 'Mac Accessories' started by remmy, Dec 10, 2013.

  1. remmy macrumors 6502a

    Joined:
    Jul 1, 2007
    #1
    Have been using the Caldigit Thunderbolt station with Macbook Air 2011.

    So far it has been great being able to connect second monitor and several other things.

    But I have had a problem of USB 3.0 drive not liking it. This drive works fine with other PCs, using thunderbolt. But connecting it to the thunderbolt station with USB it cannot handle large files, or large folders.

    If I try to copy anything big to after 200mb progress stops, sound breaks up, and eventually it gives up. Afterwards trying to copy again I get a error code -50. Can't even eject the drive. Small files are fine one at a time.

    Right now connecting the drive straight to the Mac which is slow.
     
  2. Mr. Retrofire macrumors 601

    Mr. Retrofire

    Joined:
    Mar 2, 2010
    Location:
    www.emiliana.cl/en
    #2
    Sounds like a damaged or not enough shielded cable.
     
  3. g4cube macrumors 6502a

    Joined:
    Apr 22, 2003
    #3
    Or a drive issue.

    What is the model?
     
  4. remmy thread starter macrumors 6502a

    Joined:
    Jul 1, 2007
    #4
    Its a Lacie rugged. Have just been able to try it on a work PC with usb 3.0 after formatting it, and it works well, and very quick.

    Have tried different USB cable, but will try different thunderbolt cable between mac and dock.
     
  5. g4cube macrumors 6502a

    Joined:
    Apr 22, 2003
    #5
    Which Rugged from LaCie. Thee are several:
    - Rugged Triple with FireWire and USB 3.0
    - Rugged mini with USB 3.0 only
    - Rugged Thunderbolt USB 3.0

    If still in warranty, give LaCie a call to see if there are any updates.
     
  6. remmy thread starter macrumors 6502a

    Joined:
    Jul 1, 2007
    #6
    Lacie drive is thunderbolt and USB version.

    Got a chance to test another hard drive and this worked fine so it is the Lacie drive that has an issue. Its still in warranty luckily.

    I just find it weird that it works with everything except when just with the Caldigit thunderbolt station.
     
  7. jmjs macrumors newbie

    Joined:
    Apr 10, 2014
    #7
    issues Lacie rugged USB3 (& copying from a Lacie firewire)

    Hello,
    I have a similar problem...
    I cannot copy (copying freezes after 200mb or so) from a lacie firewire hard drive (which is connected to my mac book pro) to a lacie usb 3 hard drive (that has thunderbolt port too by the way) which is connected to the thunderbolt station (connected to my mac book pro via thunderbolt)....
    But when I plug the lacie USB3/thunderbolt drive directly into my computer (via thunderbolt) and copy files from one to another, there is no problem.... so the thunderbolt station is the problem....

    Is there any solution to this ? Updating the USB3/thunderbolt lacie drive??

    thanks!
     
  8. hollandog macrumors regular

    hollandog

    Joined:
    Mar 13, 2014
    #8
    no problem with my WD 1TB 2.5" USB3 drive.

    I connect it to the Caldigit dock for CCC backup.
     
  9. alex1966 macrumors newbie

    Joined:
    Apr 9, 2014
    #9
    No problems with a Hitachi 500g 2.5" USB 3.0 going along at a nice rate.
     
  10. jmjs macrumors newbie

    Joined:
    Apr 10, 2014
    #10
    the problem is in the copying

    For me the problem is in the copying, nothing else : I can work off the drive perfectly...
    Caldigit have already replied to my email, and we are trying to figure out what is the problem...
     

Share This Page