Calendar in El Capitan

Discussion in 'OS X El Capitan (10.11)' started by ErickPB, Oct 11, 2015.

  1. ErickPB macrumors newbie

    Joined:
    Oct 11, 2015
    Location:
    Palm Beach, Florida
    #1
    El Capitan is running well. But there has been a change in Calendar, Month view. Times have been added to each activity. That reduces the space for the heading and makes the Month view much less useful. Is there a way to turn off the times? I have not located a means to do it. Such as Calendar preferences, etc.
     
  2. NoBoMac macrumors 6502a

    Joined:
    Jul 1, 2014
    #2
    Are you referring to the time the event is at to the right of the event title? Been that way for me for as long as I can recall.
     

    Attached Files:

  3. ErickPB thread starter macrumors newbie

    Joined:
    Oct 11, 2015
    Location:
    Palm Beach, Florida
    #3
     
  4. ErickPB thread starter macrumors newbie

    Joined:
    Oct 11, 2015
    Location:
    Palm Beach, Florida
    #4
    Yes, that is the time to which I refer. It is greyed and in caps.

    That time has not been there before when I was using Yosemite. In any event, is there a way to delete it in the Month View?
     
  5. NoBoMac macrumors 6502a

    Joined:
    Jul 1, 2014
    #5
    Best of my recollection, it's always shown event times. As far back as I can remember (since Leopard), and never used a switch to enable event time displaying.

    Now, what I did notice with El Capitan is that the first time I started Calendar, it created a window larger than I usually have. Did a little test, and by shrinking down the width of the calendar, the event time field disappears. Obvious down-side: the amount of text that can be displayed for an event shrinks as well.
     
  6. ErickPB thread starter macrumors newbie

    Joined:
    Oct 11, 2015
    Location:
    Palm Beach, Florida
    #6
    Thanks !!!! That is it. I just had to shrink the window a little bit and the times went away. The net result is I have more space for the event than before.

    Thanks so much.
     

Share This Page