Calendar keeps asking for password

Discussion in 'Mac OS X Server, Xserve, and Networking' started by Asrath, Nov 9, 2014.

  1. Asrath macrumors newbie

    Asrath

    Joined:
    Oct 8, 2013
    #1
    Hi all,

    maybe you can help me with a little annoying issue.
    I've set up Mavericks Server to serve several calendars for me.
    Everything works fine, but iOS as well as OSX Mavericks as well as OSX Yosemite ask me occasionly for the password.
    After entering the password everything works fine again for a couple of days. Then they are asking again for the password.
    I've not notices any dependencies in time or between divices.
    Has anyone experienced anything like this before?

    Asrath
     
  2. Rog210 macrumors regular

    Joined:
    Mar 23, 2004
    #2
    Yes, I get this constantly on client machines after a reboot.

    It's a very annoying bug and one Apple doesn't seem to be interested in fixing.
     
  3. Asrath thread starter macrumors newbie

    Asrath

    Joined:
    Oct 8, 2013
    #3
    Thanks Rog210. That's interesting.
    I assume, you mean restart of client not server, right?
    What OS are your clients and your server running with?
     
  4. peroddmund macrumors newbie

    Joined:
    Mar 24, 2012
    #4
    Had similar problem

    We had a similar problem.

    All our clients had their user settings (calendar, email etc) installed through the settings profile in the profile manager. But the calendar kept on asking for password.

    What we did was:
    Deactivated the calendar in the internet accounts settings
    Add new account (in internet accounts), and select OS X Server
    Enter hostname, name and credentials
    When the client has identified the services, de-select all services except calendar.

    It will then add the calendar service back on the client, and hopefully it won't bug you with the password anymore.

    Peace
     
  5. Asrath thread starter macrumors newbie

    Asrath

    Joined:
    Oct 8, 2013

Share This Page