Calendar notifications even for unselected shared calendars?

Discussion in 'iOS 7' started by phositadc, Sep 27, 2013.

  1. phositadc macrumors 6502

    Joined:
    Dec 9, 2012
    #1
    I use Google for my calendars. I have three calendars that I can view on my Google account, let's call them 1, 2, and 3. When I go into the iOS7 Calendar app, and hit the "Calendars" button at the bottom, it takes me to a screen where I can see all my Calendars. I have check marks by Calendars 1 and 2, but I unselected Calendar 3 so that there is no check mark by it.

    In day, week, and month views, Calendar 3 does not show up within the Calendar app.

    HOWEVER, I nevertheless get notifications from Calendar 3, 15 minutes before an event is supposed to start. Under "Mail, Contacts, and Calendar" in iOS settings, I do have "Shared Calendar Alerts" turned on. However, Calendar 2 is a shared calendar, and I need alerts from it. I do not need alerts from Calendar 3, which is why I turned it off within the Calendar app itself. But, as stated, I nevertheless get alerts.

    Anybody else experiencing the same behavior? Any recommendations as to how I can get Calendar 3 to stop giving me alerts??

    Thanks.
     
  2. KScottMyers macrumors regular

    Joined:
    Jul 17, 2009
    Location:
    Orlando, FL
    #2
    I'm experiencing the same issue.

    Can't find anything on this.
     
  3. phositadc thread starter macrumors 6502

    Joined:
    Dec 9, 2012
    #3
    You can fix it by turning off the setting for a default notification time. But calendar entries that have already been added already have a notification set, so it will only work for new entries added to the shared calendars.
     
  4. BrianBaughn macrumors 601

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
    #4
    This method is for iOS 6 (not on 7 yet), but did you turn notifications off for that calendar? Settings>Notifications>Calendar>Calendars
     

Share This Page