Calendar sync alert in iphone

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by moosa19, Jul 28, 2008.

  1. moosa19 macrumors member

    Joined:
    Jul 9, 2008
    #1
    Hi Guys

    Tried to search but failed,
    This is my bug
    When ever i make a new appointment/calendar on me.com website, the appt/calendar gets pushed to my iphone but does not alert me.
    i have to manually check the appointment and edit and turn on the alert on my iphone
    surely there must be a way when i enter the new appt on me.com website there is an option to enable the alert

    Thanks
     
  2. cyclingplatypus macrumors 6502a

    cyclingplatypus

    Joined:
    Mar 15, 2007
    Location:
    Earth
    #2
    If you are talking about setting up reminders or alarm on the me.com website you just found your problem, as of right now you can't enable an alarm or alert on the calendar items, you can in the iPhone or from the desktop but not on the website.
     
  3. moosa19 thread starter macrumors member

    Joined:
    Jul 9, 2008
    #3
    Oh thats a bummer
    I use a windows based pc, and I add all my appointments on the me.com website..
    Is there anyway round this?

    Thanks for your help
     
  4. cyclingplatypus macrumors 6502a

    cyclingplatypus

    Joined:
    Mar 15, 2007
    Location:
    Earth
    #4
    You can set the alarms on the iPhone or in Outlook (I assume, been a long time since I used it) but not on the site yet, I imagine it isn't too far off though. Hopefully once we pass this "break in" period they'll make the web app as functional as the Calendar application of the phone, iCal and Outlook.
     
  5. moosa19 thread starter macrumors member

    Joined:
    Jul 9, 2008
    #5
    is there a way i can sync my outlook calendars only? not my email.
    so if i add a new calendar note in outlook - it will update my iphone and my me.com

    Thanks
     
  6. d21mike macrumors 68040

    d21mike

    Joined:
    Jul 11, 2007
    Location:
    Torrance, CA
    #6
    Yes. Go into settings for the me.com mail account and turn Mail OFF. You can also set it to Manual instead of Push or Fetch.
     

Share This Page