Calendar widget missing

Discussion in 'OS X Yosemite (10.10)' started by sflomenb, Oct 25, 2014.

  1. sflomenb macrumors 6502a

    sflomenb

    Joined:
    Jul 22, 2011
    #1
    Updated my iMac to Yosemite, and there is no Calendar widget to be found. Works fine on my MacBook Air but not iMac.
     

    Attached Files:

  2. NoHo, Oct 25, 2014
    Last edited: Oct 25, 2014

    NoHo macrumors 6502

    Joined:
    Aug 2, 2011
    #2
    Try pressing the green + button next to the calendar. It should move it from the right column to the left column.

    EDIT: My bad, thought calculator said calendar. Try opening notifications in preferences and mess with the settings there.
     
  3. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #3
    Uhh. :rolleyes: If you looked at the graphic he posted the Calendar widget is not available to add.

    Open System Preferences > Notifications

    Hopefully you can enable it there and it will then show up to be added.
     
  4. sflomenb thread starter macrumors 6502a

    sflomenb

    Joined:
    Jul 22, 2011
    #4
    Tried it, no luck.
     

    Attached Files:

  5. theSeb macrumors 604

    theSeb

    Joined:
    Aug 10, 2010
    Location:
    Poole, England
    #5
    That is really odd. You should have calendar in the Extensions settings. I have no idea how to fix it.
     

Share This Page