Calender keeps opening on boot up?

Discussion in 'OS X Yosemite (10.10)' started by Pineapples23, Aug 7, 2015.

  1. Pineapples23 macrumors member

    Joined:
    Jan 24, 2015
    #1
    For some reason, calender keeps opening whenever i turn on/boot on OSX yosemite. It didn't before. I don't mean putting laptop to sleep and opening it bakc up. I mean switchign back from bootcamp to OSX, or turning on OSX for first time.

    Can i prevent calender from starting all the time?
     
  2. hallux macrumors 68020

    hallux

    Joined:
    Apr 25, 2012
    #2
    If you right-click the calendar icon on the dock, go to options is "open at login" selected? If so, click it to de-select it.
     
  3. Antonio Blanco macrumors member

    Antonio Blanco

    Joined:
    Sep 25, 2014
    Location:
    Puebla - México
    #3
    Go to system preferences, then go to users and then click on login items... there you should see the calendar, uncheck the calendar... there you go!
     

Share This Page