Call Failed.. Every time, not ringing either

Discussion in 'Apple Watch' started by Hrududu, Jan 17, 2017.

  1. Hrududu macrumors 68020

    Hrududu

    Joined:
    Jul 25, 2008
    Location:
    Central US
    #1
    So I've got a Series 1 with Watch OS 3.1.1 and an iPhone 6 with OS 10.2 on ATT and it has only briefly worked with phone calls. When I got it it wouldn't work, and after going well for a couple weeks, I can't use it for phone calls at all anymore. If I try outgoing calls it immediately says "Call Failed" no matter what. It won't ring or alert me of incoming calls either. It will notify me of a voicemail, but thats it.



    I've tried:

    Rebooting the watch and phone

    un-pairing and re-paring the watch. (setting it up as new)

    Restoring the phone

    Resetting all network settings on the phone

    Turning on/off wifi calling



    Do I need to get a new watch? Its a pretty major feature that doesn't work and I can't imagine this problem is the phone. Anyone else experiencing non-stop problems with making & taking calls on their watch?
     
  2. Relentless Power macrumors G5

    Relentless Power

    Joined:
    Jul 12, 2016
    #2
    Perhaps it's in issue embedded in 3.1.1. Not many Apple Watch owners have 3.1.1 due to Apple pulling it from their servers.
     

Share This Page