Call me an idiot but...networking help?

Discussion in 'Mac Basics and Help' started by ctt1wbw, May 13, 2010.

  1. ctt1wbw macrumors 68000

    ctt1wbw

    Joined:
    Jan 17, 2008
    Location:
    Seaford VA
    #1
    Okay, how in the world do you enable file sharing between a Macbook running Snow Leopard and a desktop running Windows 7 Home Premium??? I have given up.
     
  2. waloshin macrumors 68040

    waloshin

    Joined:
    Oct 9, 2008
    #2
    System Preferences: Sharing > file sharing enabled.
     
  3. kyleh613 macrumors regular

    Joined:
    Apr 20, 2010
    #3
    I have been trying to get this to work myself too for a few days now, and followed the instructions on Apples tech support site, and all over the internet. I've come to the conclusion that it must be an issue either on my Windows machine or with my router. I've yet to pin point it though.

    For now I've ended up buying a 32gb USB thumb drive and just transfer files back and forth. Its slower, but less of a headache and i've been meaning to get a large thumb drive for sometime now.
     
  4. ctt1wbw thread starter macrumors 68000

    ctt1wbw

    Joined:
    Jan 17, 2008
    Location:
    Seaford VA
    #4
    I've read that OS X doesn't accept some of the wlan settings that Windows 7 uses, and the only way to change them is through the security policy settings, which aren't available under Home Premium. I've looked everywhere for a workaround, but can't find one.
     

Share This Page