Call of Duty 2 1.0 problem

Discussion in 'Mac and PC Games' started by weekendpyro, Mar 3, 2009.

  1. weekendpyro macrumors newbie

    Joined:
    Mar 3, 2009
    #1
    Alright guys, first post, glad to be here! Anyways, I have a copy of Call of Duty 2 for the mac and i'm having problems with the 1.0 multiplayer. A couple of night ago it was working just fine, then when I went to get on the next day, I opened my COD folder and clicked multiplayer, and the icon came up in the little icon bar at the bottom of the screen, bounced a few times, then disappeared. I tried a few more times with the same result. I found out, however, that 1.3 worked just fine. So I uninstalled both, and reinstalled 1.0 by itself. No difference. So I went back into 1.3 and asked around, and some guy told me he had the same problem and that I should go to aspyr.com, click quicktime 7.6 fixes, and download the patch. The patch seems to be a fix for the 1.3 single player. Anyone else have this problem? And if so, any help is much appreciated. I can't play with my clan and I'm afraid of being kicked out! Lol thanks again!
     
  2. Marine1 macrumors newbie

    Joined:
    Feb 25, 2009
    #2
    I'm having the same problem. I got the 1.3 multiplayer to work, but still no luck with 1.0. I am also in a clan in the 1.0 server. This is so aggravating.:mad:

    I hope someone has a solution soon.
     
  3. weekendpyro thread starter macrumors newbie

    Joined:
    Mar 3, 2009
    #3
    Well there was a guy that also told me that it had to do with the newest update, and that with the new system, we would never be able to play 1.0 again! :( So let's hope he's just nuts...
     
  4. SMRCaerbannog macrumors newbie

    Joined:
    Mar 5, 2009
    #4
    Leopard?

    Are you guys on Tiger or Leopard?
    Cuz im on Tiger, and the same thing happened to me. Perhaps if we were to switch to Leopard, things will change.

    My roomate has leopard, and is going to update his computer with the same security update, so i'll post back later to see what happens with him.

    hopefully this can shed some light :/
     

Share This Page