Call of duty 4 1.6 patch!

Discussion in 'Mac and PC Games' started by ddan49, Jul 20, 2011.

  1. ddan49 macrumors member

    ddan49

    Joined:
    Jul 9, 2011
    #1
    Hey, I've been looking around for the cod 4 1.6 patch (not 1.7). I need it because I haven't played cod 4 in a while, and in order for the MP to work, I need to install the patches in order. Please help!
     
  2. Killery96 macrumors 6502

    Joined:
    Mar 20, 2011
    #2
    Uh, I downloaded 1.7 from the version that I bought at the apple store. Like, I bought a physical copy from the Apple Store, downloaded 1.7, and I play MP fine... No need for 1.6, as far as I know.
     
  3. ddan49 thread starter macrumors member

    ddan49

    Joined:
    Jul 9, 2011
    #3
    Nope... I looked up the problem. It was online download btw.

    My problem was that it couldn't connect to any servers because it said that map_post_ghx.ff or something differed from the server's.

    Solution I found was to install in order
     
  4. Smartcom5 macrumors newbie

    Smartcom5

    Joined:
    Apr 8, 2008
    #4
    Mhm …

    As far as i remember, there wasn't any version of 1.6[.x] for Mac OS X – nor any other previous version as it was shipped.

    It was immediately released as 1.7.5876 [if i remember the exact Version now].

    The only chance to 'get' a version prior to 1.7.x is to take one of those unofficial Cider-releases the community released.
    There isn't any other way – feel free to correct me if i'm wrong, but i'm pretty sure …

    Edit:Jep, was right …
    Source: Aspyr Support Center • Knowledgebase

    Hope it helps. ;)


    In this sense

    Smartcom
     

Share This Page