Calls and sound/notification options

Discussion in 'Apple Watch' started by KriStellar26, Aug 7, 2017.

  1. KriStellar26 macrumors member

    Joined:
    Sep 10, 2015
    #1
    Hi. I apologize if this is a repeat thread, I quickly glanced, but don't have time to search in depth. When my watch is connected to my phone, I do NOT want my phone to ring. I only want haptic notifications via my watch. I remember it working this way back when I first got it, but now it rings on my phone even when the phone is locked. I checked the watch settings for phone notifications, turned off the sound option, left show alerts and haptic turned on. Still ringing on my phone. Is there a way to change this that I just haven't found? Thank you in advance!
     
  2. Julien macrumors G3

    Julien

    Joined:
    Jun 30, 2007
    Location:
    Atlanta
    #2
    For phone calls it has always rang on your iPhone.:eek:
     
  3. BarracksSi Suspended

    BarracksSi

    Joined:
    Jul 14, 2015
    #3
    My solution:

    Set the phone to silent, and also turn the phone's Vibrate On Silent setting to "Off".

    The phone lights up when a call comes in, but it makes no noise at all -- not even a vibrating buzz.

    The watch grabs my attention, of course, yet I can still choose to take the call on the watch or reach for the phone instead.
     

Share This Page