Calls on Yosemite - sound input too low?

Discussion in 'OS X Yosemite (10.10)' started by c0LdFire, Aug 22, 2014.

  1. c0LdFire macrumors regular

    Joined:
    Jul 10, 2013
    #1
    I'm having some issues with calling from Yosemite.

    Unlike many here, iOS8 on my 5S and Yosemite on my late 2013 rMBP has the SMS / call continuity working just fine. However, everyone I've talked to from my Macbook has said I'm too quiet. I've tried the obvious stuff - like turning the mic gain up to maximum in the sound settings, with no luck.

    Has anyone else experienced this? Is it a beta bug?

    I should note with an external mic plugged in (or apple earbuds) it works fine.

    ----------

    Also, it's not my macbook's mic - it works fine via FaceTime audio and in games.
     
  2. c0LdFire thread starter macrumors regular

    Joined:
    Jul 10, 2013
  3. c0LdFire thread starter macrumors regular

    Joined:
    Jul 10, 2013
  4. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
  5. bigenius macrumors member

    bigenius

    Joined:
    Jun 24, 2014
    Location:
    Sweden
    #5
    Yes, on my iMac (late 2013) I'm having the same issue.
    iPhone on the desk beside the iMac.
    The person I was talking to had a hard time hearing me.
     
  6. liquidsmoke macrumors newbie

    Joined:
    Feb 5, 2015
    #6
    i have the same issue. 2013 MBP and iPhone 5s iOS8.
     
  7. Partron22, Feb 5, 2015
    Last edited: Feb 5, 2015

    Partron22 macrumors 68000

    Partron22

    Joined:
    Apr 13, 2011
    Location:
    Yes
  8. liquidsmoke macrumors newbie

    Joined:
    Feb 5, 2015
    #8
    I have a plantronics headset attached to the MBP. Which has its input level turned right up in settings as per OP. Headset works fine with everything else.
     

Share This Page