Calls sound strange

Discussion in 'iPhone' started by susan12369, Oct 18, 2015.

  1. susan12369 macrumors 6502

    Joined:
    Apr 20, 2015
    #1
    I went from a 5S to the 6S Plus, and calls sound strange - I'm wondering if there's something wrong with my phone? I thought I was holding it wrong but I keep moving it around and calls just don't sound clear at all - they sound muffled and like I'm talking through a tunnel. Anyone else having an issue like this, or have any suggestions for what I might be doing wrong? I do have a tempered glass screen protector and can confirm that it's not covering the speaker.
     
  2. Conan86 macrumors 6502

    Joined:
    Apr 9, 2012
    Location:
    Singapore
    #2
    Most likely a problem with your speaker, time for an exchange
     
  3. susan12369 thread starter macrumors 6502

    Joined:
    Apr 20, 2015
    #3
    Thanks, I'll go to the Apple Store later this week
     
  4. sunking101 macrumors 603

    sunking101

    Joined:
    Sep 19, 2013
    #4
    There are so many potential faults with these complicated smartphones. You shouldn't be experiencing what you're describing so I would suggest it's a hardware fault too. My 6S+ sounds fine during calls.
     
  5. steveh552 macrumors regular

    Joined:
    Jan 30, 2014
    #5
    I have the same issue, I just thought it was the case I had because I move it around and it can sound somewhat normal. Guess I may have to make a trip to the Apple store as well.
     
  6. Chicki macrumors regular

    Joined:
    Jan 15, 2015
    Location:
    Canada
  7. iNinja08 macrumors regular

    iNinja08

    Joined:
    Sep 21, 2015
    #7
    Try making a FaceTime audio call, if it still sounds as you are describing proceed with your genius appointment. Otherwise possibly your carrier, who is your carrier? and what city? Sprint in Phoenix sounds like you are describing on the 6s but not the 5.
     
  8. solodogg macrumors 6502

    Joined:
    Oct 28, 2011
    #8
    HD voice. All 4 carriers offer it in some form. AT&T, Verizon, and Tmobile all offer it with VoLTE enabled, Sprint offers it in all Sprint to Sprint calls. All carriers require you to make a call to another VoLTE capable handset on the same carrier.

    If you have any carrier but Sprint, go to settings/cellular data/LTE, and set it to data only. If you have Sprint, get used to it.

    Personally, VoLTE just went active in my market last week, and I love the clarity. Much easier to talk to someone on the phone now without having to keep the volume at full blast.
     
  9. susan12369 thread starter macrumors 6502

    Joined:
    Apr 20, 2015
    #9
    And the new one has no issue?
     
  10. susan12369 thread starter macrumors 6502

    Joined:
    Apr 20, 2015
    #10
    I have Verizon in Worcester MA area. I'll test the FaceTime, thanks.
     
  11. susan12369 thread starter macrumors 6502

    Joined:
    Apr 20, 2015
    #11
    Thanks, but already have LTE on data only.
     
  12. Chicki macrumors regular

    Joined:
    Jan 15, 2015
    Location:
    Canada

Share This Page