Camera bug 4.3.2??? Please advise....

Discussion in 'iPhone Tips, Help and Troubleshooting' started by fuzion11, May 3, 2011.

  1. fuzion11 macrumors 65816

    fuzion11

    Joined:
    Sep 24, 2008
    Location:
    Hamilton, Ontario
    #1
    I just got a replacement iPhone 4 from Rogers last week. I updated it to 4.3.2 and have read that there is a bug which says "the flash cannot be used, the phone needs to be cooled down first" (that's basically what the message says)
    I'm not so bothered by this as I've read this is pretty wide spread....is this happening to you too?

    Try these steps to find out....
    Open camera app
    flip the shutter to the front camera
    open the camera roll (bottom left hand corner)
    press done (top right hand corner)
    switch camera to the back camera view
    look to the top left where the flash button is and you should now see a triangle and when you press it you'll then see the error message if your phone in fact has this bug

    Now why I'm really here is I want to ask you all if when you touch the screen to focus in on something does the blue square take forever to focus and then disappear? Or does it just keep on trying to focus and never disappears unless you move your phone

    Also even when using HDR my photos are turning out so crappy with the lighting and shadows...is this also happening to you too??

    Please advise! Thanks.
     
  2. studmule macrumors regular

    Joined:
    Aug 29, 2010
    #2
    Mine has the same bug with the flash. As for the focusing blue square, mine focuses, then disappears.
     
  3. Vundu macrumors 65816

    Vundu

    Joined:
    Jun 10, 2009
    Location:
    Manchester, UK
    #3
    Yep same flash bug but mine focuses straight away.

    The camera roll bug bothers me the most where the folder slides up under the title so you cannot click it.
     
  4. fuzion11 thread starter macrumors 65816

    fuzion11

    Joined:
    Sep 24, 2008
    Location:
    Hamilton, Ontario
    #4
    Well I called Rogers again and had them send me out another replacement so hopefully this one won't have the focus issue again!
     

Share This Page