Camera fails to come up, blinks then just sits...

Discussion in 'Digital Photography' started by flosseR, Apr 2, 2010.

  1. flosseR macrumors 6502a

    flosseR

    Joined:
    Jan 1, 2009
    Location:
    the cold dark north
    #1
    Ok I have a D700 and it has worked perfectly fine with a multitude of CF cards, including the one that it has currently installed (Kingston).I can shoot pictures fine, with absolutely NO problems in speed or corruption. But when I hook the camera up for transfer something happens:
    -I have Aperture to start automatically upon connecting a camera.
    -I connect the D700, turn it on and voilá, aperture starts and the camera starts reading the CF card (light is blinking)
    -Then it stops and nothing happens on the Mac. Thats it end of story.
    I opened system profiler and it does show up as you can see.

    What can I do? Nikon transfer,iPhoto all have the same problem...
     

    Attached Files:

  2. El Cabong macrumors 6502a

    Joined:
    Dec 1, 2008
  3. wheelhot macrumors 68020

    Joined:
    Nov 23, 2007
    #3
    You can try a few options that might work (my Canon 1000D used to have this problem, so far none with D300s)
    1. Restart your Mac and try to import again (usually does the trick)
    2. Replace your USB cable (or test it out by plugging in a external hard disk using the same cable to identify if this is the case of poor USB cable contact or anything related)
    3. Contact Nikon CS :rolleyes:

    Good luck!
     
  4. flosseR thread starter macrumors 6502a

    flosseR

    Joined:
    Jan 1, 2009
    Location:
    the cold dark north
    #4
    problem solved

    more or less the problem is solved.
    Apparently on the 13" Macbook Pro the front USB port has no problem reading the D700 and importing. The second USB port does have that issue. BOTH ports drive external USB disks without additional power just fine.

    Go figure!!:confused:

    Well at least I can get my photos. :)
    thanks for the tips though...
     

Share This Page