Camera malfunction on start up

Discussion in 'iPhone' started by jimi78, Jul 25, 2010.

  1. jimi78 macrumors regular

    jimi78

    Joined:
    Jun 15, 2010
    Location:
    Encinitas, CA
    #1
    A lot of the time when I start any of the cameras on my iPhone 4 the shutter will not open. Is anybody having this problem? I have done a restore but it only helped the problem momentarily. Anyone else having issues with their phone apps?
     
  2. anonymous guy macrumors 6502

    Joined:
    Mar 18, 2010
    #2
    I haven't had that problem on my own iPhone, but when I did check out some demo units at an AT&T store after the release, several of them had the camera error. Either the app would crash, or the phone would reset to the Apple start up logo. If the problem doesn't alleviate itself, you might want to take it to the Apple Store.
     
  3. CJayC macrumors 6502

    Joined:
    Jun 2, 2010
    #3
    Holy crap, this happened to me yesterday. I thought it was a one-time glitch that happened only to me. I opened my camera app and it just stayed closed on that shutter "loading" screen with the spirals.
     
  4. Unsafe macrumors newbie

    Joined:
    Feb 9, 2010
    #4
    This has just started happening to me i'm getting a lot of things happening sometimes the animated shutter wont open, the app will crash and go back to the home screen, it will crash the whole phone, the camera picture will freeze, the camera app will freeze when trying to take a picture and it even did this once :(:

    [​IMG]

    I'm pretty sure that the camera is completely screwed to be honest so i'm gonna try and take it to an Apple Store and see what happens.
     

Share This Page