Camera roll issues

Discussion in 'Jailbreaks and iOS Hacks' started by chuckado, May 28, 2012.

  1. chuckado macrumors newbie

    Joined:
    May 28, 2012
    #1
    I am having an issue with my iphone 4s 5.1.1 on att. I recently jailbroke it with the new absinthe jailbreak. Whenever I take a picture with my phone it does not appear in the camera roll. It does work on my ipad 3. I was wondering if anyone else has run into this issue and if they have any suggestions on how to resolve the issue.
     
  2. chuckado thread starter macrumors newbie

    Joined:
    May 28, 2012
    #2
    to also add they the photos are not being added to photostream
     
  3. jjk454ss macrumors 601

    jjk454ss

    Joined:
    Jul 10, 2008
    #3
    There was an issue with 5.0.1 I think and the camera roll after a jailbreak didn't complete. I don't think I have heard of this with 5.1.1. If you just jail broke anyway, maybe try a restore and then jailbreak again.
     
  4. chuckado thread starter macrumors newbie

    Joined:
    May 28, 2012
    #4
    So i restored, and then redid the jailbreak and was able to take pictures and see them so i restored my back up from itunes and i could not see them so I am now restoring and rejailbreaking and will reinput my email accounts and such by hand and i think that should solve this issue.
     
  5. chuckado thread starter macrumors newbie

    Joined:
    May 28, 2012
    #5
    I believe the issue had something to do with my back up after restoring and rejailbreaking, i am able to save pictures to the camera roll and photo stream
     

Share This Page