Camera roll missing after jailbreak attempt

Discussion in 'Jailbreaks and iOS Hacks' started by lonman06, Jan 20, 2012.

  1. lonman06 macrumors regular

    Joined:
    Feb 23, 2010
    #1
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A406 Safari/7534.48.3)

    So I tried to jailbreak my iPhone 4s and it didn't work. I got hung up on the first step and had to unplug it. My camera roll is gone now. I have tried restarting and it still isn't there. Is the only option to restore?
     
  2. heyyitzmelissa macrumors 6502

    Joined:
    Jan 17, 2012
    #2
    Finishing the jailbreak brings back your pictures
     
  3. Breezygirl macrumors 6502

    Breezygirl

    Joined:
    Oct 7, 2011
    #3
    Hook your phone back up and redo the jailbreak process, it was just incomplete. You should get your photos back.
     
  4. Trey1984 macrumors regular

    Joined:
    Mar 5, 2011
    #4
    mine where gone for like a hour then re appeared
     
  5. Sk8mfm macrumors member

    Sk8mfm

    Joined:
    Jul 12, 2010
    #5
    im having this same issue, however when i try to re-run the app its says "error; device already jailbroken!"
     
  6. Aidy06 macrumors regular

    Joined:
    Jul 25, 2011
    #6
    I had same problem, rebooted and they came back
     
  7. malevolant macrumors 6502

    Joined:
    Jun 23, 2010
    #7
    That didn't work for me. No idea what happened to the camera roll. Its not even that all the images are gone, just a majority of them. The rest are really old.
     
  8. deep1 macrumors regular

    Joined:
    Mar 29, 2011
    #8
    My camera roll is gone too, I can tell jailbreak is succesfull, i even tried restoring and jailbreak again, but still camera roll missing.
    when i try to jailbreak run again, it says "Already jail broken, detected stash"

    Iphone 4s on windows.

    Any help will be appreciated.
     

Share This Page