Camera Roll not transferring from iCloud backup

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Jess77, Sep 21, 2012.

  1. Jess77 macrumors newbie

    Joined:
    May 13, 2012
    #1
    I have the iPhone 5 and chose to set it up from a restore from iCloud. However, none of my photos are showing up, and when I use the camera, the photo doesn't save to the camera roll. I wonder if I screwed it up when I imported all my old photos.

    I had a 4S 64 gb, so I imported all my photos into iPhoto tonight but put the directory on my external hard drive. Then, I deleted all the photos but 2 photos on my iPhone and made a new backup. I restored the iPhone 5 from the most recent back up and only one photo showed up (this was taken over a year ago and wasn't even in my camera roll) and the problem with the camera not saving photos happened. Do you think I messed up the backup file by the way I transferred my photos? Thanks in advance.
     
  2. z400central macrumors regular

    Joined:
    Nov 8, 2006
    #2
    You on wifi?

    Open photos and wait. Takes a few min (did for me) to get the "downloading..."

    If not. Restart. Repeat above.
     
  3. Jess77 thread starter macrumors newbie

    Joined:
    May 13, 2012
    #3
    I am on wifi, but even when I am off it, it didn't work. Also, the camera still won't save it to the photo app. This even happened after setting it up as a new phone. I called Applecare and they haven't heard of this issue but they don't know if it's a software or a hardware issue...told me they want to "capture" this specific iPhone, so I'm going to get a new one...
     

Share This Page