Camera sound muted on first picture

Discussion in 'iPhone' started by harleymhs, Jan 15, 2015.

  1. harleymhs macrumors 6502

    Joined:
    Jul 19, 2009
    #1
    Updated my iphone 6 to the latest ios and now when I take a photo or screen shot the first shot is muted everything else is fine . I wiped the phone and restored from a back up took off most apps and it still does it. Anyone know what can be causing this? Thanks
     
  2. Newtons Apple macrumors P6

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
    #2
    I posted a simular thread and you are not alone. Next update shopw fix it.
     
  3. Playgear macrumors regular

    Joined:
    Apr 10, 2010
    #3
    Heh... I almost posted this thread last night too.


    Yes, I have the same problem - putting it down to just being 8.1's fault.

    If you go to choose a new ringtone/text tone you'll find that often the sound doesn't work there the first time either.
     
  4. harleymhs thread starter macrumors 6502

    Joined:
    Jul 19, 2009
    #4
    Ok, so I thought it was just me, my wife has the same phone ans same updated ios 8 and hers is fine .... Never happened to her phone once
     
  5. Newtons Apple macrumors P6

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
    #5
    As stated above it is a bug that will be, hopefully, fixed in the next update. Just enjoy as many are trying to turn their camera sound off.
     
  6. dk80now macrumors newbie

    Joined:
    Jan 16, 2015
    #6
    I have the same issue with IPhone 6 and iOS 8.1.2. It is definitely an iOS bug...
     
  7. aphexacid macrumors 6502a

    aphexacid

    Joined:
    Jul 31, 2007
    Location:
    Chicago

Share This Page