Camera taking slower on 4.1?

Discussion in 'iPhone' started by PhazonUK, Sep 9, 2010.

  1. PhazonUK macrumors 6502

    Joined:
    Jun 1, 2010
    #1
    With 4.0 to 4.0.2 the speed at which the iPhone 4 took pictures was amazing. Now with 4.1 it seems to take longer, not much longer but long enough that you can easily miss a shot.
    Even with HDR off it still takes some time to take a photo. On 4.0.1 I could take several photos super fast, but now the shutter comes over the screen for like a second which is much longer than before.
    I even tried to take a series of photos in quick succession and one turned out blank.
    Is it just me or is it just a result of 4.1 and the HDR feature (even though it's off)?
     
  2. jacollins macrumors 6502a

    Joined:
    Jun 19, 2010
    #2
    Mine works fine taking pictures rapid fire with HDR off. Fractions of a second for the shutter on the screen. Have you tried restarting the phone yet?
     
  3. ILOVEMYMBP2.2g macrumors regular

    ILOVEMYMBP2.2g

    Joined:
    Jun 23, 2007
    #3
    Yes mine is def slower

    Yes I totally agree I have tried restarting my phone and reinstalling 4.1 but nothing seems to work the camera app definitely takes longer to snap pictures in 4.1 NO DOUBT IN MY MIND because I take alot of pictures with my iphone 4 because of work. APPLE NEEDS TO FREAKING FIX THIS!!!!

    COME ON APPLE!!! SOOOOO WEAK!!!!
     
  4. PhazonUK thread starter macrumors 6502

    Joined:
    Jun 1, 2010
    #4
    That's one thing I loved about the iPhone 4, the speed of the camera. It was the same on the 3GS I think.
    But it is quite annoying that the camera app has now slowed down with 4.1.
     
  5. ILOVEMYMBP2.2g macrumors regular

    ILOVEMYMBP2.2g

    Joined:
    Jun 23, 2007
    #5
    yeah i def agree with you, I LOVED how in 4.0.2 it took pics SOOOO quick and now its back slow like my 3G Camera, I REALLY hope that Apple will fix this soon!
     
  6. iphone3DG3 macrumors member

    Joined:
    Apr 23, 2009
    Location:
    NorCal!
    #6
    Yeah, I've noticed a speed difference. I never had iOS 4.0.2, but only 4.0.1, and the camera shutter was definitely faster then. Even the launching of the Camera app seems to take a couple of seconds longer. *shrugs* :cool:
     
  7. FRRYY macrumors member

    Joined:
    Jun 2, 2005
    #7
    just checked and mine is also slower. (this is with HDR turned off too)

    I checked the shutter on my Camera+ app and its the same speed as before.
    So i'm not sure whats happening..
     
  8. rkmac macrumors 6502

    rkmac

    Joined:
    Jun 22, 2009
    Location:
    JAFA, New Zealand
    #8
    Hmmm... I know what you mean. My shutter has slowed down VERY slightly. Still takes photos 100x faster than my old 3G, so I'm still happy.
    Hopefully we see some improvements in 4.1.1, but I have no interest in downgrading again personally as I really find most of these slow downs to be pretty minor.
     
  9. TemeculaMac macrumors regular

    Joined:
    Aug 8, 2007
    #9
    I just replied in another thread about this. We have 2 iPhones...one running 4.0.2, the other running 4.1.

    My 4.1 is without a doubt slower than the 4.0.2.
     
  10. geekinc macrumors newbie

    Joined:
    Aug 27, 2009
    #10
    Mine is slow to grr everytime they come out with a possible fix they break somthing else.
     
  11. snowman1 macrumors regular

    Joined:
    Mar 17, 2010
    #11
    Mine is definitely slower :( (this is without HDR)
     

Share This Page