camera transfer problems

Hotsoup

macrumors newbie
Original poster
Mar 4, 2004
7
0
ello,

I keep having problems connecting and transferring pics off my Powershot S40. I can only make transfers if I'm logged in as an administrator. It's the same deal when using either iPhoto or Image Capture.

Is there a way I can fix that? Or is there a program (preferably one that doesn't require an admin pass to install) I can use?

all help is appreciated

thanks
 

superbovine

macrumors 68030
Nov 7, 2003
2,872
0
Hotsoup said:
ello,

I keep having problems connecting and transferring pics off my Powershot S40. I can only make transfers if I'm logged in as an administrator. It's the same deal when using either iPhoto or Image Capture.

Is there a way I can fix that? Or is there a program (preferably one that doesn't require an admin pass to install) I can use?

all help is appreciated

thanks

what error message are you getting?
 

Hotsoup

macrumors newbie
Original poster
Mar 4, 2004
7
0
I don't get one. The computer just doesn't recognize the camera at all in either applications under any user other than the admin...
 

superbovine

macrumors 68030
Nov 7, 2003
2,872
0
Hotsoup said:
I don't get one. The computer just doesn't recognize the camera at all in either applications under any user other than the admin...
can you open up console and see if you get an error message there?
 

varmit

macrumors 68000
Aug 5, 2003
1,830
0
Is this the iPhoto that came with the Mac, or did you update it with iLife '05 after the initial purchase. When iPhoto is running, click on "iPhoto" that is across the top in the menu bar on the left hand side, and from the drop down menu choose "About iPhoto", and tell us the version number.

Next, have you done a "Repair Permissions". If not, go to your Applications Folder -> Utilities Folder -> and Click on "Disk Utility". When it comes up, click on the hard drive, and then click on "Repair Permissions". After that completes, try to use iPhoto again.
 

superbovine

macrumors 68030
Nov 7, 2003
2,872
0
Hotsoup said:
how do I do that? I use Terminal.app, right?
yeah, i always forgot to tell someone to repair permissions.

anyways, console is in the Utility folder, or just search for it.