Camera will not work over internet (Port Fwd and DDNS Problems?) w/Apple Router

Discussion in 'Mac Accessories' started by thomamon, Dec 4, 2013.

  1. thomamon macrumors 6502a

    thomamon

    Joined:
    Nov 24, 2008
    Location:
    Flemington, NJ
    #1
    I am having a major problem with a new camera I bought to watch on my dog when we are away from home for the day. I have it working over the network fine, but I can not get it to come up over the internet while I am not home.

    I believe I have the Port Forwarding and DDNS set up correctly, but some some reason it will not come up. I put in the address into the web browser as suggested to see if the website would come up, but it does not. It is:

    tomdyn.dlinkddns.com

    In Airport I have set everything I believe I am suppose to.

    Under Internet Options I have the DDNS info set up with the host name and user/pw. I have re-entered them to make sure they are correct and I get the same result.

    Under Network, Port Settings I have the forwarded Port set up as well.

    I have the IP Address set up from the camera along with the public and private tcp ports set.

    I have reread the instructions over and over. I have a link to the directions set below in cause you care to take a look. they are not the exact settings for the Apple Router, but you get what you need here.

    Does anyone have any clue what I could have set wrong here?

    Thanks!
     
  2. priitv8, Dec 4, 2013
    Last edited: Dec 4, 2013

    priitv8 macrumors 68020

    Joined:
    Jan 13, 2011
    Location:
    Estonia
    #2
    The DynDNS setup on AirPort routers is a PITA. It won't do with simple username/password. You'd be better off with another device taking care of DynDNS updates. In my case it's the D-Link NAS. But you can use DDNS updater on any computer as well.
    See bullet #5 under Setup Your Dynamic Global Hostname in the AirPort or Time Capsule here (you can ignore the wide area bonjour part before that!):
    http://dyn.com/support/airport-time-capsule-with-dynamic-dns/

    PS to confirm it's the DDNS at fault with your setup, just type your public IP address into your browser!
     
  3. BrianBaughn macrumors 601

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
    #3
    Seems like your web address should be tomdyn.dlinkddns.com:xxxxx where xxxxx is the port number.
     

Share This Page