Camera won't mount in Leopard

Discussion in 'Digital Video' started by 2Cheap2Switch, Nov 15, 2007.

  1. 2Cheap2Switch macrumors member

    Joined:
    May 16, 2005
    Location:
    Stanford
    #1
    My Sony HDR-UX1 will not mount in Leopard. Apple's support page states the camera is now supported in Leopard, however it will not mount. Anyone have an idea of what I can do to fix this?
     
  2. yippy macrumors 68020

    yippy

    Joined:
    Mar 14, 2004
    Location:
    Chicago, IL
    #2
    Supported does not necessarily mean it will mount. Try Image Capture which can be found in your Applications folder.
     
  3. iBookG4user macrumors 604

    iBookG4user

    Joined:
    Jun 27, 2006
    Location:
    Seattle, WA
    #3
    My camera does not mount either, but a program like image capture will get the pictures off of it fine, I suggest trying that.
     
  4. avanrotciv macrumors newbie

    Joined:
    Apr 7, 2008
    #4
    Has anybody found a fix for this? I have a Cannon SD1000 that doesn't mount either, I don't mind using iphoto for the pics and videos but this camera allows you to record just audio, these audio files are not detected on iphoto so right now I can't download them :(

    If any body know how if there a way to mount these cameras please post a reply, maybe it could be manually mounter from terminal or something (not idea how to do that though.)
     
  5. avanrotciv macrumors newbie

    Joined:
    Apr 7, 2008
    #5
    well, it turns out that the audio files from the camera can be downloaded using the Image Capture app, but still can't write directly to the SD the card and I need to be able to do that to load a new CHDK firmware to my camera.
     

Share This Page