Camino simply will not open

Discussion in 'Mac Apps and Mac App Store' started by indigoflowAS, Jul 4, 2007.

  1. indigoflowAS macrumors 6502

    indigoflowAS

    Joined:
    Oct 31, 2005
    Location:
    Columbus, OH
    #1
    Good day.

    Camino has recently encountered a strange ailment. Trying to run Camino simply shows it running, but a homepage window will not open, I can access all my bookmarks and preference menus, but when I press cmd-N...Camino closes. If I deselect the app and click on the icon again, Camino shuts down.

    I have deleted the entire Camino folder in my user Library, I have AppZapped Camino, deleted its .plist file, repaired permissions, downloaded the most recent nightly build, reverted to 1.5...all to no avail.

    Is there another location that has a file that could be corrupted, another application interfering with Camino? I'm not quite keen on reinstalling OSX just to regain my preferred browser, but will if I have to.

    Your assistance is most appreciated :)
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    To check if the problem is in your Home folder, create a new user account and see if Camino works properly from there. :)
     
  3. indigoflowAS thread starter macrumors 6502

    indigoflowAS

    Joined:
    Oct 31, 2005
    Location:
    Columbus, OH
    #3
    Got a response from the Mozilla forum, it related to something in the input managers directory, cleared it and all seems to be well...whew :) Appreciate your input. Thread retired.
     

Share This Page