Can a Dev fix the double notification bug in IOS 5 please?

Discussion in 'Jailbreaks and iOS Hacks' started by JBryan84, Feb 27, 2012.

  1. JBryan84 macrumors regular

    Joined:
    Jul 6, 2011
    #1
    I know there are numerous threads about the infamous double notification bug in IOS 5. We all know that turning off notifications in lockscreen for messages fixes it, but I want message notifications in the lock screen and sure most people would also. We know that a hard reset temporarily fixes the issue also but it always comes back. So my question is to all the great Developers out there, can someone please look into this bug and try to make a fix for it while keeping the notifications on for the lockscreen? I know someone out there could take a look into this bug and release maybe a patch or something on Cydia. If anyone comes up with an actual fix for this issue and not one of the ones I stated earlier please post it up here. Thanks guys for any feedback or resolution we can find for this extremely annoying bug.
     
  2. JBryan84 thread starter macrumors regular

    Joined:
    Jul 6, 2011
    #2
    The unfortunate problem with waiting for apple to fix it themselves with IOS 5.1 is there will unlikely be a jailbreak for it. I'm not going to lose my jailbreak over this bug which is why I am hoping someone can make a patch or fix without the need to upgrade to 5.1 if and when that fixes it.
     
  3. ideal.dreams macrumors 68020

    ideal.dreams

    Joined:
    Jul 19, 2010
    Location:
    OH
    #3
    Amen. This stupid bug has happened to everyone I know with an iPhone 4S, myself included. It's so annoying and the only TEMPORARY fix seems to be restarting the phone.
     
  4. Comeagain? macrumors 68020

    Comeagain?

    Joined:
    Feb 17, 2011
    Location:
    Spokane, WA
  5. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #5
    Must be blessed.

    4S still on 5.0, not having this issue :)
     
  6. In Like Flynn macrumors regular

    Joined:
    Jan 18, 2012
    #6

    Me too, (waiting for Muscle Nerd's unlock) :)
     
  7. jpetticrew macrumors 6502a

    jpetticrew

    Joined:
    May 13, 2009
    Location:
    Texas
    #7
    I'm on 5.0.1 and have never had this issue when not jailbroken... I JB'd my phone for about a week and it happened almost immediately after installing LockInfo, but when I had to do a restore it went away. I haven't gotten around to redoing the JB yet.
     
  8. swordfish5736 macrumors 68000

    swordfish5736

    Joined:
    Jun 29, 2007
    Location:
    Cesspool
    #8
    I had this issue on my iPhone 4 on ios4 when it was jailbroken. Didn't have it with my 4S till I jailbroke. I spoke with one of the guys at bitesms and they think it's an apple software problem. Though it only started happening after being jailbroken with lockinfo and bitesms so makes me wonder if it's not apple.
     
  9. grimy macrumors member

    Joined:
    Jul 13, 2010
    #9
    I had my friend try this for a temp solution on his 4S and it worked:

    Turn off the vibrate option(2 options above text tone) under Settings>Sounds

    Note: Vibrate should still function after that.
     

Share This Page