Can an iMac made in 2006/7 run Leopard?

Discussion in 'Mac Basics and Help' started by elgrecomac, Mar 17, 2009.

  1. elgrecomac macrumors 65816

    elgrecomac

    Joined:
    Jan 15, 2008
    Location:
    San Diego
    #1
    I was at a friend's home and noticed on his intel-based iMac the OS level was 10.4.11. My friend said he has done all the software updates. And his computer has Apple 3 year support.

    So my question: can this iMac with a 2.16 Mhz duel core intel cpu run Leopard

    My second question: if answer to the 1st question is YES, they should this upgrade have been done automatically/free or does he have to buy Leopard?

    thank you.
     
  2. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #2
  3. MasterNile macrumors 65816

    MasterNile

    Joined:
    Apr 9, 2008
    Location:
    San Antonio, TX
    #3
    Yes, my old 17" iMac 2.0 C2D that I bought 3 years ago ran Leopard just fine, and yes he will have to pay for the upgrade, an OS upgrade from 10.4 to 10.5 is like a jump from windows XP to windows Vista, it's not a free upgrade.
     

Share This Page