Can anyone confirm this works? LAG FIX? POLL!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by nimda0, Aug 7, 2008.

?

Did deleting the backup files, and doing a restore fix YOUR lag issues?

  1. Yes, it fixed the lag completely in contacts, and SMS!!!

    1 vote(s)
    6.3%
  2. No change, works the same... lag in SMS, and lag in apps.

    5 vote(s)
    31.3%
  3. I'm not willing to try this out because I have too much crap on my iphone....

    10 vote(s)
    62.5%
  1. nimda0 macrumors 6502

    nimda0

    Joined:
    Jul 17, 2008
    Location:
    D-town!
    #1
    Someone on these forums posted a fix for the lag.

    He says that it worked for him... but i'd like to know if it works for anyone esle?

    Is there anyone willing to give this a try? Honestly I have so much stuff on my phone i'm really not looking forward to trying this out. I'll do it though, if it actually works.


    Here is what he claims works:
    Well, an hour and a proper restore (without restoring from backup) later, everything seems fine. No more keyboard lag in SMS, Mail, or contacts. Id recommend it for anyone having problems.

    1.) Delete the backups (in itunes preferences > iphone)
    2.) Restore the iphone to 2.0.1, without using the back-up file (because you've already deleted it)

    Is the lag fixed? Please post and let us know, thanks.

    Please try it out, and if you can... post like every 4 hours or so and let us know how it's been working throughout the day.
     
  2. nimda0 thread starter macrumors 6502

    nimda0

    Joined:
    Jul 17, 2008
    Location:
    D-town!
  3. powermixx macrumors member

    Joined:
    Jul 19, 2008
    #3
    Where is the folder to delete (on Mac). I can't find it...
     
  4. nimda0 thread starter macrumors 6502

    nimda0

    Joined:
    Jul 17, 2008
    Location:
    D-town!
    #4
    Not sure man.... i use a windows pc. If you figure it out, and try it... let us know. :)
     
  5. powermixx macrumors member

    Joined:
    Jul 19, 2008
    #5
    Well I searched the entire HD, can't find any related folders ("Backups" or "iPhone"). I'd be happy to try but this is a bogus possible solution without clear instruction. Case Closed.
     
  6. nimda0 thread starter macrumors 6502

    nimda0

    Joined:
    Jul 17, 2008
    Location:
    D-town!
    #6
    Actually, the instructions are pretty clear, if you have a windows pc.....

    You need to just give up on life, all together... it's probably the best thing for you. Case closed...

    By the way, I checked and I actually do have 2 back-up files.... no brainer, how else would it back up the iphone or restore. lol!
     
  7. powermixx macrumors member

    Joined:
    Jul 19, 2008
    #7
    Aside from your attempt at humor, can you reply and give some constructive comment where you found these folders? And why are you so chicken **** to try this yourself? :)
     
  8. nimda0 thread starter macrumors 6502

    nimda0

    Joined:
    Jul 17, 2008
    Location:
    D-town!
    #8
    I have far too much on my iphone, to delete the back-ups. I have not been able to locate them on my hard drive either, HOWEVER... i have found them in ITUNES.

    Exactly where I posted. I don't have a mac, so stop asking me to tell you where they would be on a mac.
     
  9. rdp5008 macrumors regular

    rdp5008

    Joined:
    Jun 23, 2006
    Location:
    Florida
    #9
    I noticed the lag after I updated my non-3G iPhone. I would love to hear if anyone has fixed this issue? Do we have to wait for another update to fix this?
     
  10. junkmailbonzai macrumors member

    Joined:
    Mar 8, 2008
    #10
    i would like a fix also because i use mail constantly throughout the day and it lags really bad. check out a clip of it happening on youtube
     
  11. hexonxonx macrumors 601

    Joined:
    Jul 4, 2007
    Location:
    Denver Colorado
    #11
    I have two white iPhones. The original purchasee July 11 is running 2.0. I restored it using my old phones backup and I have no lag.

    The second iPhone purchased Monday was also running 2.0. The phone that it was replacing it however was running 2.0.1 so I could not restore it's backup with upgrading the new phone to 2.0.1. I did not do an upgrade to 2.0.1, I hit the restore button in iTunes and let it restore my new phone to 2.0.1. It them allowed me to restore from my previous phones backup. Again I didn't upgrade. No lag. Contacts load instantly as does SMS and everything else.
     

Share This Page