can anyone else still not jailbreak?

Discussion in 'Jailbreaks and iOS Hacks' started by mdwsta4, Aug 4, 2010.

  1. mdwsta4 macrumors 65816

    Joined:
    Jul 23, 2007
    #1
    granted, it's only been 3 days, but i'm still getting the 'oops... a server with the specified hostname could not be found' error. is anyone else still running into this problem?

    why can't a downloadable version be released to do it on your computer like in the past?
     
  2. maturola macrumors 68040

    maturola

    Joined:
    Oct 29, 2007
    Location:
    Atlanta, GA
    #2
    Because the current exploit being use is an exploit in Mobile safari.

    Seen reports of people downloading the PDF (hacked) manually onto their computer and pointing mobile safari to a local web server works (now you need to make sure that you load the correct PDF for your device/OS version.

    my advice, just be patient and keep trying.
     
  3. BurntReality macrumors 6502

    BurntReality

    Joined:
    Jun 21, 2010
    Location:
    Tyler, TX
    #3
    Have you already tried deleting cookie and clearing cache then retrying OP?
     
  4. RudyToms macrumors newbie

    Joined:
    Aug 4, 2010
    #4
    What firmware are you running? A buddy of mine had installed the Gold Master on his iPhone 3Gs before the official 4.0 came out and he couldn't jailbreak either on Jailbreakme.com. Once he upgraded to 4.0.1 in iTunes, the jailbreak worked the first time.
     
  5. Marky macrumors regular

    Joined:
    Jan 4, 2005
    #5
    Had exact same issue every single time I tried to do the jailbreak, many friends had it as well.

    Go into settings > safari, then clear the Cache, clear history and clear cookies then power down the phone and reboot, go back into safari, navigate to the jailbreak site and try again, it should now work.

    You may not need to do the reboot, you may even only need to do the clear cache but I did and it worked fine.
     
  6. james92se macrumors 6502a

    Joined:
    Jun 21, 2010
    Location:
    Dallas, TX
    #6
    Odd that you guys are having problems.

    I jailbroke yesterday just perfectly in about 2 minutes. It was my first and only try
     
  7. mdwsta4 thread starter macrumors 65816

    Joined:
    Jul 23, 2007
    #7
    looks like simply clearing the cache worked. thank you!

     
  8. musheded macrumors newbie

    Joined:
    Jul 20, 2010
    Location:
    Sacramento, CA
    #8
    still can't jailbreak either

    I have tried everything but restoring as a new phone. I am really starting to get annoyed since I really want my MyWi back after upgrading to a iPhone 4!

    Anyone else stuck on the 'purple screen' of the endless universe?:confused::mad:
     
  9. lewys macrumors 6502

    lewys

    Joined:
    Jun 18, 2010
    Location:
    London
    #9
    i have done my 4th one today
     
  10. excalibur313 macrumors 6502a

    excalibur313

    Joined:
    Jun 7, 2003
    Location:
    Cambridge, MA
    #10
    Yeah, I am having issues too. I got it with iphone 4 v 4.0 but after doing the 4.0.1 update safari just quits and it doesn't work. I tried clearing the cache, history, cookies and restarting. Does anyone have any other suggestions?
     

Share This Page